summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBryan Østergaard <kloeri@gentoo.org>2004-04-04 22:42:49 +0000
committerBryan Østergaard <kloeri@gentoo.org>2004-04-04 22:42:49 +0000
commit18e6e27da5c0acd09de78fdc4509a19100990f3a (patch)
treeb5c0bce22c91868a5d1a8ce5fb49bfca2a891eab /dev-python
parentupdated header, added metadata.xml (diff)
downloadhistorical-18e6e27da5c0acd09de78fdc4509a19100990f3a.tar.gz
historical-18e6e27da5c0acd09de78fdc4509a19100990f3a.tar.bz2
historical-18e6e27da5c0acd09de78fdc4509a19100990f3a.zip
Version bump, don't compress examples.
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/python-biggles/ChangeLog10
-rw-r--r--dev-python/python-biggles/Manifest6
-rw-r--r--dev-python/python-biggles/files/digest-python-biggles-1.6.41
-rw-r--r--dev-python/python-biggles/python-biggles-1.6.4.ebuild27
4 files changed, 40 insertions, 4 deletions
diff --git a/dev-python/python-biggles/ChangeLog b/dev-python/python-biggles/ChangeLog
index dea69ed834e9..ca6c8006cfc7 100644
--- a/dev-python/python-biggles/ChangeLog
+++ b/dev-python/python-biggles/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/python-biggles
-# Copyright 2000-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/python-biggles/ChangeLog,v 1.2 2003/09/02 22:32:41 liquidx Exp $
+# Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/python-biggles/ChangeLog,v 1.3 2004/04/04 22:42:49 kloeri Exp $
+
+*python-biggles-1.6.4 (05 Apr 2004)
+
+ 05 Apr 2004; Bryan Østergaard <kloeri@gentoo.org>
+ python-biggles-1.6.4.ebuild:
+ Version bump, don't compress examples.
02 Sep 2003; Alastair Tse <liquidx@gentoo.org> python-biggles-1.6.3.ebuild:
moved dev-python/Numeric to dev-python/numeric
diff --git a/dev-python/python-biggles/Manifest b/dev-python/python-biggles/Manifest
index 0fb7cb69fbe5..0ca524292272 100644
--- a/dev-python/python-biggles/Manifest
+++ b/dev-python/python-biggles/Manifest
@@ -1,4 +1,6 @@
-MD5 0a2537bf04a101bf733267dcd761cdd2 ChangeLog 481
-MD5 05e686bb2cdeb1995251cca211a3bd9c python-biggles-1.6.3.ebuild 570
+MD5 e6da245ab3399044ea07ec425d36b8f2 ChangeLog 642
MD5 71c4638c9c88af75b58e5f5cb54fe008 metadata.xml 159
+MD5 05e686bb2cdeb1995251cca211a3bd9c python-biggles-1.6.3.ebuild 570
+MD5 84ab5243089213dbc6dea0c495b39267 python-biggles-1.6.4.ebuild 731
MD5 b0b88b10acbbbe211ce7065db44d901b files/digest-python-biggles-1.6.3 72
+MD5 790e6940ca51bbf95039c59d62e900f9 files/digest-python-biggles-1.6.4 73
diff --git a/dev-python/python-biggles/files/digest-python-biggles-1.6.4 b/dev-python/python-biggles/files/digest-python-biggles-1.6.4
new file mode 100644
index 000000000000..4f2fdc207535
--- /dev/null
+++ b/dev-python/python-biggles/files/digest-python-biggles-1.6.4
@@ -0,0 +1 @@
+MD5 e07bc9e22d830ada274ea71bc6d12556 python2-biggles-1.6.4.tar.gz 113810
diff --git a/dev-python/python-biggles/python-biggles-1.6.4.ebuild b/dev-python/python-biggles/python-biggles-1.6.4.ebuild
new file mode 100644
index 000000000000..b433e690c861
--- /dev/null
+++ b/dev-python/python-biggles/python-biggles-1.6.4.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/python-biggles/python-biggles-1.6.4.ebuild,v 1.1 2004/04/04 22:42:49 kloeri Exp $
+
+inherit distutils
+
+MY_P=${P/python/python2}
+S=${WORKDIR}/${MY_P}
+
+DESCRIPTION="A Python module for creating publication-quality 2D scientific plots."
+SRC_URI="mirror://sourceforge/biggles/${MY_P}.tar.gz"
+HOMEPAGE="http://biggles.sourceforge.net"
+
+DEPEND="~media-libs/plotutils-2.4.1
+ dev-python/numeric"
+
+IUSE=""
+SLOT="0"
+KEYWORDS="~x86"
+LICENSE="GPL-2"
+
+src_install() {
+ distutils_src_install
+
+ dodir /usr/share/doc/${PF}/examples
+ cp -r examples/* ${D}/usr/share/doc/${PF}/examples
+}