summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2004-05-28 00:32:30 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2004-05-28 00:32:30 +0000
commit479be700aa9ec2710ba62e81892873d294ad804e (patch)
treebb92c462c9472669f0aec8a4d1de991c381f08bc /games-board/xskat/xskat-4.0.ebuild
parentStable on sparc. (diff)
downloadhistorical-479be700aa9ec2710ba62e81892873d294ad804e.tar.gz
historical-479be700aa9ec2710ba62e81892873d294ad804e.tar.bz2
historical-479be700aa9ec2710ba62e81892873d294ad804e.zip
version bump
Diffstat (limited to 'games-board/xskat/xskat-4.0.ebuild')
-rw-r--r--games-board/xskat/xskat-4.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/games-board/xskat/xskat-4.0.ebuild b/games-board/xskat/xskat-4.0.ebuild
new file mode 100644
index 000000000000..941ad43ed8a7
--- /dev/null
+++ b/games-board/xskat/xskat-4.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/games-board/xskat/xskat-4.0.ebuild,v 1.1 2004/05/28 00:32:29 mr_bones_ Exp $
+
+inherit games
+
+DESCRIPTION="Famous german card game"
+HOMEPAGE="http://www.xskat.de/xskat.html"
+SRC_URI="http://www.xskat.de/${P}.tar.gz"
+
+LICENSE="freedist"
+SLOT="0"
+KEYWORDS="x86 ppc amd64"
+IUSE=""
+
+DEPEND="virtual/x11"
+
+src_compile() {
+ xmkmf -a || die "xmkmf failed"
+ emake CDEBUGFLAGS="${CFLAGS}" || die "emake failed"
+}
+
+src_install() {
+ dogamesbin xskat || die "dogamesbin failed"
+ newman xskat.man xskat.6
+ dodoc CHANGES README{,.IRC}
+ prepgamesdirs
+}