summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGregorio Guidi <greg_g@gentoo.org>2005-11-29 11:10:48 +0000
committerGregorio Guidi <greg_g@gentoo.org>2005-11-29 11:10:48 +0000
commit15799920521f354430f3033ffc9a421353c5e9c1 (patch)
tree9a8de8374948e38f15659ecfe6e02a2865ce70cf /kde-base/arts/arts-1.3.2-r1.ebuild
parentComplete previous commit. (diff)
downloadhistorical-15799920521f354430f3033ffc9a421353c5e9c1.tar.gz
historical-15799920521f354430f3033ffc9a421353c5e9c1.tar.bz2
historical-15799920521f354430f3033ffc9a421353c5e9c1.zip
Change oggvorbis flag into vorbis (#94254).
Package-Manager: portage-2.0.51.22-r3
Diffstat (limited to 'kde-base/arts/arts-1.3.2-r1.ebuild')
-rw-r--r--kde-base/arts/arts-1.3.2-r1.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/kde-base/arts/arts-1.3.2-r1.ebuild b/kde-base/arts/arts-1.3.2-r1.ebuild
index 0ce77e8b4281..2b4595775350 100644
--- a/kde-base/arts/arts-1.3.2-r1.ebuild
+++ b/kde-base/arts/arts-1.3.2-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/arts/arts-1.3.2-r1.ebuild,v 1.10 2005/10/13 13:29:17 greg_g Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/arts/arts-1.3.2-r1.ebuild,v 1.11 2005/11/29 11:08:06 greg_g Exp $
inherit kde flag-o-matic eutils
set-kdedir 3.3
@@ -12,10 +12,10 @@ SRC_URI="mirror://kde/stable/${PV/1.3.2/3.3.2}/src/${PN}-${PV}.tar.bz2"
LICENSE="GPL-2 LGPL-2"
SLOT="3.3"
KEYWORDS="alpha amd64 hppa ppc ppc64 sparc x86"
-IUSE="alsa oggvorbis esd artswrappersuid jack mad hardened"
+IUSE="alsa esd artswrappersuid jack mad hardened vorbis"
DEPEND="alsa? ( media-libs/alsa-lib virtual/alsa )
- oggvorbis? ( media-libs/libvorbis media-libs/libogg )
+ vorbis? ( media-libs/libvorbis media-libs/libogg )
esd? ( media-sound/esound )
jack? ( media-sound/jack-audio-connection-kit )
mad? ( media-libs/libmad media-libs/libid3tag )
@@ -47,7 +47,7 @@ src_compile() {
#fix bug 41980
use sparc && filter-flags -fomit-frame-pointer
- myconf="$myconf $(use_enable alsa) $(use_enable oggvorbis vorbis) $(use_enable mad libmad) $(use_enable jack)"
+ myconf="$myconf $(use_enable alsa) $(use_enable vorbis) $(use_enable mad libmad) $(use_enable jack)"
kde_src_compile
}