summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDan Armak <danarmak@gentoo.org>2005-10-13 00:10:09 +0000
committerDan Armak <danarmak@gentoo.org>2005-10-13 00:10:09 +0000
commit17abc81c5d5db6e57ff717fcc1648b5d8ec68103 (patch)
tree870b830df2b725dc1ecf59fb88886e46ef09d48f /kde-base/kbugbuster/kbugbuster-3.4.3.ebuild
parentModified 'cp' calls (bug #103487). (diff)
downloadhistorical-17abc81c5d5db6e57ff717fcc1648b5d8ec68103.tar.gz
historical-17abc81c5d5db6e57ff717fcc1648b5d8ec68103.tar.bz2
historical-17abc81c5d5db6e57ff717fcc1648b5d8ec68103.zip
kde 3.4.3 split ebuilds
Package-Manager: portage-2.0.53_rc5
Diffstat (limited to 'kde-base/kbugbuster/kbugbuster-3.4.3.ebuild')
-rw-r--r--kde-base/kbugbuster/kbugbuster-3.4.3.ebuild17
1 files changed, 17 insertions, 0 deletions
diff --git a/kde-base/kbugbuster/kbugbuster-3.4.3.ebuild b/kde-base/kbugbuster/kbugbuster-3.4.3.ebuild
new file mode 100644
index 000000000000..3074b506dc8b
--- /dev/null
+++ b/kde-base/kbugbuster/kbugbuster-3.4.3.ebuild
@@ -0,0 +1,17 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kbugbuster/kbugbuster-3.4.3.ebuild,v 1.1 2005/10/13 00:09:51 danarmak Exp $
+
+KMNAME=kdesdk
+MAXKDEVER=$PV
+KM_DEPRANGE="$PV $MAXKDEVER"
+inherit kde-meta eutils
+
+DESCRIPTION="KBugBuster - A tool for checking and reporting KDE apps' bugs"
+KEYWORDS=" ~amd64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE="kcal"
+
+OLDDEPEND="kcal? ( ~kde-base/libkcal-$PV )"
+DEPEND="kcal? ( $(deprange $PV $MAXKDEVER kde-base/libkcal) )"
+
+#TODO tell configure about the optional kcal support, or something