summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-08-29 20:31:18 +0000
committerAchim Gottinger <achim@gentoo.org>2000-08-29 20:31:18 +0000
commit71e1442c8a940f092a61d9449cf83a5170563994 (patch)
treee2d06cdf6a1ea425694a0ea613a08323fdb207c7 /kde-base
parent*** empty log message *** (diff)
downloadhistorical-71e1442c8a940f092a61d9449cf83a5170563994.tar.gz
historical-71e1442c8a940f092a61d9449cf83a5170563994.tar.bz2
historical-71e1442c8a940f092a61d9449cf83a5170563994.zip
*** empty log message ***
Diffstat (limited to 'kde-base')
-rw-r--r--kde-base/kdepim/files/digest-kdepim-1.92-r11
-rw-r--r--kde-base/kdepim/kdepim-1.92-r1.ebuild26
2 files changed, 27 insertions, 0 deletions
diff --git a/kde-base/kdepim/files/digest-kdepim-1.92-r1 b/kde-base/kdepim/files/digest-kdepim-1.92-r1
new file mode 100644
index 000000000000..53ba6e5bd022
--- /dev/null
+++ b/kde-base/kdepim/files/digest-kdepim-1.92-r1
@@ -0,0 +1 @@
+MD5 f045c52a8ff319a1110d2b97f44606a1 kdepim-1.92.tar.bz2
diff --git a/kde-base/kdepim/kdepim-1.92-r1.ebuild b/kde-base/kdepim/kdepim-1.92-r1.ebuild
new file mode 100644
index 000000000000..e76f1f2020e0
--- /dev/null
+++ b/kde-base/kdepim/kdepim-1.92-r1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdepim/kdepim-1.92-r1.ebuild,v 1.1 2000/08/29 20:29:06 achim Exp $
+
+P=kdepim-1.92
+A=${P}.tar.bz2
+S=${WORKDIR}/${P}
+DESCRIPTION="KDE 2Beta - PIM"
+CATEGORY=kde-apps
+SRC_URI="ftp://ftp.kde.org/pub/kde/unstable/distribution/2.0Beta3/tar/src/${A}"
+
+src_compile() {
+ ./configure --prefix=/opt/kde --host=${CHOST} \
+ --with-qt-dir=/usr/lib/qt-copy-1.92 \
+ --with-qt-includes=/usr/lib/qt-copy-1.92/include \
+ --with-qt-libs=/usr/lib/qt-copy-1.92/lib
+ make
+}
+
+src_install() {
+ make install prefix=${D}/opt/kde
+ dodoc README
+ docinto html
+ dodoc *.html
+}