summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristoph Mende <angelos@gentoo.org>2010-05-21 20:07:13 +0000
committerChristoph Mende <angelos@gentoo.org>2010-05-21 20:07:13 +0000
commit6b7e98f03aee89a135e4d928f77c0a982ca7f461 (patch)
treeca7bcd600f18bb582aa071509f21c22a86522456 /media-sound/gimmix
parentRemoved old (diff)
downloadhistorical-6b7e98f03aee89a135e4d928f77c0a982ca7f461.tar.gz
historical-6b7e98f03aee89a135e4d928f77c0a982ca7f461.tar.bz2
historical-6b7e98f03aee89a135e4d928f77c0a982ca7f461.zip
Version bump
Package-Manager: portage-2.2_rc67/cvs/Linux x86_64
Diffstat (limited to 'media-sound/gimmix')
-rw-r--r--media-sound/gimmix/ChangeLog9
-rw-r--r--media-sound/gimmix/gimmix-0.5.7.1.ebuild36
2 files changed, 43 insertions, 2 deletions
diff --git a/media-sound/gimmix/ChangeLog b/media-sound/gimmix/ChangeLog
index 608a440d56cd..e2c02676dd20 100644
--- a/media-sound/gimmix/ChangeLog
+++ b/media-sound/gimmix/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for media-sound/gimmix
-# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/gimmix/ChangeLog,v 1.26 2009/11/21 19:32:13 angelos Exp $
+# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/media-sound/gimmix/ChangeLog,v 1.27 2010/05/21 20:07:13 angelos Exp $
+
+*gimmix-0.5.7.1 (21 May 2010)
+
+ 21 May 2010; Christoph Mende <angelos@gentoo.org> +gimmix-0.5.7.1.ebuild:
+ Version bump
*gimmix-0.5.7 (21 Nov 2009)
diff --git a/media-sound/gimmix/gimmix-0.5.7.1.ebuild b/media-sound/gimmix/gimmix-0.5.7.1.ebuild
new file mode 100644
index 000000000000..48ecfc89995f
--- /dev/null
+++ b/media-sound/gimmix/gimmix-0.5.7.1.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-sound/gimmix/gimmix-0.5.7.1.ebuild,v 1.1 2010/05/21 20:07:13 angelos Exp $
+
+EAPI=2
+
+DESCRIPTION="a graphical music player daemon (MPD) client using GTK+2"
+HOMEPAGE="http://gimmix.berlios.de/"
+SRC_URI="mirror://berlios/${PN}/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~sparc ~x86"
+IUSE="cover lyrics taglib"
+
+RDEPEND=">=media-libs/libmpd-0.17
+ gnome-base/libglade
+ x11-libs/gtk+:2
+ cover? ( net-libs/libnxml net-misc/curl )
+ lyrics? ( net-libs/libnxml net-misc/curl )
+ taglib? ( >=media-libs/taglib-1.5 )"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig
+ dev-util/intltool"
+
+src_configure() {
+ econf \
+ $(use_enable cover) \
+ $(use_enable lyrics) \
+ $(use_enable taglib tageditor)
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die "emake install failed"
+ dodoc AUTHORS ChangeLog README TODO
+}