summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthias Schwarzott <zzam@gentoo.org>2007-12-13 13:20:30 +0000
committerMatthias Schwarzott <zzam@gentoo.org>2007-12-13 13:20:30 +0000
commit7661ff8890291ae24e20c3be316c02d337ef0979 (patch)
treecd2110f575d335ff0f09eb7bbc97c49680fd7ac0 /media-sound/vdramgw/vdramgw-0.0.2.ebuild
parentVersion bumped. (diff)
downloadhistorical-7661ff8890291ae24e20c3be316c02d337ef0979.tar.gz
historical-7661ff8890291ae24e20c3be316c02d337ef0979.tar.bz2
historical-7661ff8890291ae24e20c3be316c02d337ef0979.zip
Initial import of ebuild written by me.
Package-Manager: portage-2.1.4_rc9
Diffstat (limited to 'media-sound/vdramgw/vdramgw-0.0.2.ebuild')
-rw-r--r--media-sound/vdramgw/vdramgw-0.0.2.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/media-sound/vdramgw/vdramgw-0.0.2.ebuild b/media-sound/vdramgw/vdramgw-0.0.2.ebuild
new file mode 100644
index 000000000000..0a78fe5d7bae
--- /dev/null
+++ b/media-sound/vdramgw/vdramgw-0.0.2.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-sound/vdramgw/vdramgw-0.0.2.ebuild,v 1.1 2007/12/13 13:20:29 zzam Exp $
+
+MY_P=vdr-amarok-${PV}
+
+DESCRIPTION="vdr to amarok gateway - allows vdr-amarok to access amarok"
+HOMEPAGE="http://irimi.ir.ohost.de/"
+SRC_URI="http://irimi.ir.ohost.de/${MY_P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND=""
+
+S="${WORKDIR}/${MY_P#vdr-}/${PN}"
+RDEPEND="media-sound/amarok"
+
+src_install() {
+ dobin ${PN}
+ dodoc README
+ newdoc ../README README.vdr-amarok
+
+ insinto /etc
+ doins ${PN}.conf
+}
+