summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPrakash Shetty <crux@gentoo.org>2001-07-04 11:29:20 +0000
committerPrakash Shetty <crux@gentoo.org>2001-07-04 11:29:20 +0000
commite3698c54d7c49887309020d26a093a6c684bfce7 (patch)
tree756b976c96c019bf38af401ad56673207c7639bd /media-sound
parentGentoo - A file Manager for Gnome -ebuild by- Joerg Krause <joerg@epost.de> (diff)
downloadhistorical-e3698c54d7c49887309020d26a093a6c684bfce7.tar.gz
historical-e3698c54d7c49887309020d26a093a6c684bfce7.tar.bz2
historical-e3698c54d7c49887309020d26a093a6c684bfce7.zip
Gnapster - Napster Client for Gnome - Ebuild by Joerg Krause <joerg@epost.de> -- Phew ;))
Diffstat (limited to 'media-sound')
-rw-r--r--media-sound/gnapster/gnapster-1.5.0.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/media-sound/gnapster/gnapster-1.5.0.ebuild b/media-sound/gnapster/gnapster-1.5.0.ebuild
new file mode 100644
index 000000000000..5eeaf4df2c17
--- /dev/null
+++ b/media-sound/gnapster/gnapster-1.5.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# /home/cvsroot/gentoo-x86/gnome-apps/gnapster/gnapster-1.3.12.ebuild,v 1.2 2000/11/03 17:47:44 achim Exp
+
+S=${WORKDIR}/${P}
+DESCRIPTION="A napster client for GNOME"
+SRC_URI="http://jasta.gotlinux.org/files/${P}.tar.gz"
+HOMEPAGE="http://jasta.gotlinux.org/gnapster.html"
+
+DEPEND=">=gnome-base/gnome-libs-1.2.10
+ >=gnome-base/gdk-pixbuf-0.10.1"
+
+src_compile() {
+
+ local myconf
+ if [ -z "`use nls`" ] ; then
+ myconf="--disable-nls"
+ fi
+ try ./configure --prefix=/opt/gnome --host=${CHOST} ${myconf}
+ try make
+
+}
+
+src_install () {
+
+ try make prefix=${D}/opt/gnome install
+
+}
+