summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoerg Bornkessel <hd_brummy@gentoo.org>2009-10-27 20:22:52 +0000
committerJoerg Bornkessel <hd_brummy@gentoo.org>2009-10-27 20:22:52 +0000
commit98edf0a3a1c48ed097b90bb5a10b47c7424ba560 (patch)
treec83c8f6f461c564d551aef2fae70df678b9ecd4a /media-tv/w_scan/w_scan-20090918.ebuild
parentStable on alpha, bug #289481 (diff)
downloadhistorical-98edf0a3a1c48ed097b90bb5a10b47c7424ba560.tar.gz
historical-98edf0a3a1c48ed097b90bb5a10b47c7424ba560.tar.bz2
historical-98edf0a3a1c48ed097b90bb5a10b47c7424ba560.zip
version bump, #281021
Package-Manager: portage-2.1.6.13/cvs/Linux i686
Diffstat (limited to 'media-tv/w_scan/w_scan-20090918.ebuild')
-rw-r--r--media-tv/w_scan/w_scan-20090918.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/media-tv/w_scan/w_scan-20090918.ebuild b/media-tv/w_scan/w_scan-20090918.ebuild
new file mode 100644
index 000000000000..1ecbac06bf9a
--- /dev/null
+++ b/media-tv/w_scan/w_scan-20090918.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-tv/w_scan/w_scan-20090918.ebuild,v 1.1 2009/10/27 20:22:52 hd_brummy Exp $
+
+EAPI="2"
+
+inherit eutils
+
+DESCRIPTION="Scan for DVB-C/DVB-T/DVB-C channels without prior knowledge of frequencies and modulations"
+HOMEPAGE="http://wirbel.htpc-forum.de/w_scan/index2.html"
+SRC_URI="http://wirbel.htpc-forum.de/w_scan/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="~media-tv/linuxtv-dvb-headers-5"
+RDEPEND=""
+
+src_install() {
+ emake install DESTDIR="${D}" || die "emake install failed"
+
+ insinto /usr/share/w_scan
+ doins pci.ids pci.classes usb.ids usb.classes
+
+ dodoc README
+}