summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2011-12-17 18:02:24 +0000
committerAlexis Ballier <aballier@gentoo.org>2011-12-17 18:02:24 +0000
commit2b372ff2fa87715c59fb9f8ba2fa8b2a4d70645e (patch)
tree38b145910b3a5d060f1b179187ba47e2e05827db /media-video/mplayer/mplayer-9999.ebuild
parentStable for AMD64, wrt bug #394041 (diff)
downloadhistorical-2b372ff2fa87715c59fb9f8ba2fa8b2a4d70645e.tar.gz
historical-2b372ff2fa87715c59fb9f8ba2fa8b2a4d70645e.tar.bz2
historical-2b372ff2fa87715c59fb9f8ba2fa8b2a4d70645e.zip
cosmetics
Package-Manager: portage-2.2.0_alpha81/cvs/Linux x86_64
Diffstat (limited to 'media-video/mplayer/mplayer-9999.ebuild')
-rw-r--r--media-video/mplayer/mplayer-9999.ebuild18
1 files changed, 6 insertions, 12 deletions
diff --git a/media-video/mplayer/mplayer-9999.ebuild b/media-video/mplayer/mplayer-9999.ebuild
index 36eb991ef5bc..8f4ceade5be6 100644
--- a/media-video/mplayer/mplayer-9999.ebuild
+++ b/media-video/mplayer/mplayer-9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/mplayer/mplayer-9999.ebuild,v 1.117 2011/12/17 17:59:34 aballier Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/mplayer/mplayer-9999.ebuild,v 1.118 2011/12/17 18:02:24 aballier Exp $
EAPI=4
@@ -279,18 +279,12 @@ src_configure() {
for i in ${uses}; do
use ${i} || myconf+=" --disable-${i}"
done
- use bidi || myconf+=" --disable-fribidi"
- use ipv6 || myconf+=" --disable-inet6"
- use nut || myconf+=" --disable-libnut"
- use rar || myconf+=" --disable-unrarexec"
+ use bidi || myconf+=" --disable-fribidi"
+ use ipv6 || myconf+=" --disable-inet6"
+ use nut || myconf+=" --disable-libnut"
+ use rar || myconf+=" --disable-unrarexec"
use samba || myconf+=" --disable-smb"
- if ! use lirc; then
- myconf+="
- --disable-lirc
- --disable-lircc
- --disable-apple-ir
- "
- fi
+ use lirc || myconf+=" --disable-lirc --disable-lircc --disable-apple-ir"
# libcdio support: prefer libcdio over cdparanoia
# don't check for cddb w/cdio