summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarkos Chandras <hwoarang@gentoo.org>2013-12-18 07:40:16 +0000
committerMarkos Chandras <hwoarang@gentoo.org>2013-12-18 07:40:16 +0000
commit5c48107d881b63c8f728318aacda0f33b8bbc731 (patch)
treea2e85cee28f112d7acf541416c3fba12c99c6c55 /net-analyzer/nagios-check_mysql_health/nagios-check_mysql_health-2.1.8.2.ebuild
parentVersion bump (diff)
downloadhistorical-5c48107d881b63c8f728318aacda0f33b8bbc731.tar.gz
historical-5c48107d881b63c8f728318aacda0f33b8bbc731.tar.bz2
historical-5c48107d881b63c8f728318aacda0f33b8bbc731.zip
Version bump thanks to Samuel Damashek <samuel.damashek@gmail.com>. Bug #494536
Package-Manager: portage-2.2.7/cvs/Linux x86_64 Manifest-Sign-Key: 0xC2BA7F3C!
Diffstat (limited to 'net-analyzer/nagios-check_mysql_health/nagios-check_mysql_health-2.1.8.2.ebuild')
-rw-r--r--net-analyzer/nagios-check_mysql_health/nagios-check_mysql_health-2.1.8.2.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/net-analyzer/nagios-check_mysql_health/nagios-check_mysql_health-2.1.8.2.ebuild b/net-analyzer/nagios-check_mysql_health/nagios-check_mysql_health-2.1.8.2.ebuild
new file mode 100644
index 000000000000..3945f420b9b9
--- /dev/null
+++ b/net-analyzer/nagios-check_mysql_health/nagios-check_mysql_health-2.1.8.2.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/nagios-check_mysql_health/nagios-check_mysql_health-2.1.8.2.ebuild,v 1.1 2013/12/18 07:40:13 hwoarang Exp $
+
+EAPI="2"
+
+inherit multilib autotools
+
+DESCRIPTION="A nagios plugin for checking MySQL server health"
+HOMEPAGE="http://labs.consol.de/lang/de/nagios/check_mysql_health/"
+SRC_URI="http://labs.consol.de/download/shinken-nagios-plugins/check_mysql_health-${PV}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=">=net-analyzer/nagios-plugins-1.4.13-r1"
+RDEPEND="${DEPEND}
+ virtual/mysql"
+
+S="${WORKDIR}"/check_mysql_health-${PV}
+
+src_prepare() {
+ eautoreconf
+}
+
+src_install() {
+ exeinto /usr/$(get_libdir)/nagios/plugins
+ doexe plugins-scripts/check_mysql_health
+}