summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Robbins <drobbins@gentoo.org>2000-09-15 20:09:08 +0000
committerDaniel Robbins <drobbins@gentoo.org>2000-09-15 20:09:08 +0000
commitde8079c230e6e2f953b17e518ccdf96fc7f52219 (patch)
treead525fdf824a173a8ad46eba4f9c7ac9f1f42b04 /net-dialup
parentadded try syntax (diff)
downloadhistorical-de8079c230e6e2f953b17e518ccdf96fc7f52219.tar.gz
historical-de8079c230e6e2f953b17e518ccdf96fc7f52219.tar.bz2
historical-de8079c230e6e2f953b17e518ccdf96fc7f52219.zip
added try syntax
Diffstat (limited to 'net-dialup')
-rw-r--r--net-dialup/isdn4k-utils/isdn4k-utils-3.1_p1-r1.ebuild8
-rw-r--r--net-dialup/ppp/ppp-2.4.0-r1.ebuild6
-rw-r--r--net-dialup/pppoed/pppoed-0.47-r1.ebuild8
-rw-r--r--net-dialup/wvdial/wvdial-1.41-r1.ebuild4
4 files changed, 13 insertions, 13 deletions
diff --git a/net-dialup/isdn4k-utils/isdn4k-utils-3.1_p1-r1.ebuild b/net-dialup/isdn4k-utils/isdn4k-utils-3.1_p1-r1.ebuild
index 14cc9b44ff12..3c63c477b813 100644
--- a/net-dialup/isdn4k-utils/isdn4k-utils-3.1_p1-r1.ebuild
+++ b/net-dialup/isdn4k-utils/isdn4k-utils-3.1_p1-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/net-dialup/isdn4k-utils/isdn4k-utils-3.1_p1-r1.ebuild,v 1.2 2000/09/10 17:55:32 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-dialup/isdn4k-utils/isdn4k-utils-3.1_p1-r1.ebuild,v 1.3 2000/09/15 20:09:08 drobbins Exp $
P=isdn4k-utils.v3.1p1
A=isdn4k-utils.v3.1pre1.tar.gz
@@ -13,8 +13,8 @@ HOMEPAGE="http://www.isdn4linux.de/"
src_compile() {
cd ${S}
sed -e "s:CONFIG_KERNELDIR=.*:CONFIG_KERNELDIR='${WORKDIR}/../../linux-UP-2\.2\.17-r1/work/linux':" ${O}/files/${P}.config > .config
- make subconfig
- make
+ try make subconfig
+ try make
}
src_install() {
@@ -22,7 +22,7 @@ src_install() {
dodir /dev
dodir /usr/sbin
dodir /usr/bin
- make install DESTDIR=${D}
+ try make install DESTDIR=${D}
prepman
dodir /usr/doc/${P}
mv ${D}/usr/doc/vbox ${D}/usr/doc/${PF}
diff --git a/net-dialup/ppp/ppp-2.4.0-r1.ebuild b/net-dialup/ppp/ppp-2.4.0-r1.ebuild
index 9a7ee746ffcc..97260794a11f 100644
--- a/net-dialup/ppp/ppp-2.4.0-r1.ebuild
+++ b/net-dialup/ppp/ppp-2.4.0-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/net-dialup/ppp/ppp-2.4.0-r1.ebuild,v 1.2 2000/08/16 04:38:13 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-dialup/ppp/ppp-2.4.0-r1.ebuild,v 1.3 2000/09/15 20:09:08 drobbins Exp $
P="ppp-2.4.0"
A="${P}.tar.gz"
@@ -17,7 +17,7 @@ src_unpack() {
src_compile() {
cd ${S}
- ./configure --prefix=/usr
+ try ./configure --prefix=/usr
#fix Makefiles to compile optimized
cd ${S}
cd pppd
@@ -34,7 +34,7 @@ src_compile() {
sed -e "s:CFLAGS= -O:CFLAGS= ${CFLAGS}:" Makefile.orig > Makefile
cd ..
export CC=gcc
- make
+ try make
}
src_install() {
diff --git a/net-dialup/pppoed/pppoed-0.47-r1.ebuild b/net-dialup/pppoed/pppoed-0.47-r1.ebuild
index bad5d881c847..4e4b3690583e 100644
--- a/net-dialup/pppoed/pppoed-0.47-r1.ebuild
+++ b/net-dialup/pppoed/pppoed-0.47-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/net-dialup/pppoed/pppoed-0.47-r1.ebuild,v 1.2 2000/08/16 04:38:13 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-dialup/pppoed/pppoed-0.47-r1.ebuild,v 1.3 2000/09/15 20:09:08 drobbins Exp $
P=pppoed-0.47
A=pppoed0.47.tgz
@@ -16,13 +16,13 @@ src_unpack() {
src_compile() {
cd ${S}
- ./configure --host=${CHOST} --prefix=/usr --sysconfdir=/etc/ppp/pppoed
- make
+ try ./configure --host=${CHOST} --prefix=/usr --sysconfdir=/etc/ppp/pppoed
+ try make
}
src_install() {
cd ${S}
- make DESTDIR=${D} install
+ try make DESTDIR=${D} install
prepman
dodoc AUTHORS ChangeLog COPYING NEWS README*
cd ..
diff --git a/net-dialup/wvdial/wvdial-1.41-r1.ebuild b/net-dialup/wvdial/wvdial-1.41-r1.ebuild
index 7e67e3bbdf87..c6cbb453b012 100644
--- a/net-dialup/wvdial/wvdial-1.41-r1.ebuild
+++ b/net-dialup/wvdial/wvdial-1.41-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/net-dialup/wvdial/wvdial-1.41-r1.ebuild,v 1.2 2000/08/16 04:38:13 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-dialup/wvdial/wvdial-1.41-r1.ebuild,v 1.3 2000/09/15 20:09:08 drobbins Exp $
P=wvdial-1.41
A=${P}.tar.gz
@@ -11,7 +11,7 @@ SRC_URI="http://www.worldvisions.ca/wvdial/wvdial-1.41.tar.gz"
HOMEPAGE="http://www.worldvisions.ca/wvdial/"
src_compile() {
- make
+ try make
}
src_unpack() {