summaryrefslogtreecommitdiff
path: root/net-fs
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2005-06-06 23:27:08 +0000
committerMike Frysinger <vapier@gentoo.org>2005-06-06 23:27:08 +0000
commit2b9560c6e353417a023104337791438896b969f9 (patch)
tree6acd01c0541979763909183e8d037aa37909dbd9 /net-fs
parentfixed bug that clobbers any make.conf variable containing *SYNC* (diff)
downloadhistorical-2b9560c6e353417a023104337791438896b969f9.tar.gz
historical-2b9560c6e353417a023104337791438896b969f9.tar.bz2
historical-2b9560c6e353417a023104337791438896b969f9.zip
fix libtool errors #74774
Package-Manager: portage-2.0.51.22-r1
Diffstat (limited to 'net-fs')
-rw-r--r--net-fs/am-utils/Manifest12
-rw-r--r--net-fs/am-utils/am-utils-6.0.9-r1.ebuild16
2 files changed, 10 insertions, 18 deletions
diff --git a/net-fs/am-utils/Manifest b/net-fs/am-utils/Manifest
index 05029adbcb56..4f58749b8b15 100644
--- a/net-fs/am-utils/Manifest
+++ b/net-fs/am-utils/Manifest
@@ -1,18 +1,8 @@
------BEGIN PGP SIGNED MESSAGE-----
-Hash: SHA1
-
MD5 96e6032aebe7042f88086fff3010ef5d ChangeLog 1350
-MD5 be2d4d506a42e24e8f1a52cc7f0ecbd9 am-utils-6.0.9-r1.ebuild 925
+MD5 f463a76705bad1ee88aa5af2eb92c81f am-utils-6.0.9-r1.ebuild 1009
MD5 a3dd8511b8874ce1b494dce2472c709c metadata.xml 159
MD5 711232de603b2f30af85608b0ba43ca7 files/am-utils-gdbm.patch 1578
MD5 04ee491d48ffa52a449c447af3c8fbce files/amd.conf 770
MD5 f08163d2626b71a6c983fc1d0b9383ab files/amd.net 160
MD5 b3377608b057b265eda754cea94bb69e files/amd.rc 544
MD5 74f5c331bf7692293e5eb8b1d69310de files/digest-am-utils-6.0.9-r1 67
------BEGIN PGP SIGNATURE-----
-Version: GnuPG v1.9.10 (GNU/Linux)
-
-iD8DBQFBjAU7HTu7gpaalycRAukIAJ0Z34XrN8V3YoKrVXh3WLJJVhiN4gCdFW4b
-wyZ9DftCBdoJShiHJMdfMus=
-=ugO0
------END PGP SIGNATURE-----
diff --git a/net-fs/am-utils/am-utils-6.0.9-r1.ebuild b/net-fs/am-utils/am-utils-6.0.9-r1.ebuild
index 657c3390f363..e67b11510278 100644
--- a/net-fs/am-utils/am-utils-6.0.9-r1.ebuild
+++ b/net-fs/am-utils/am-utils-6.0.9-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2004 Gentoo Foundation
+# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-fs/am-utils/am-utils-6.0.9-r1.ebuild,v 1.10 2004/11/05 22:56:09 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-fs/am-utils/am-utils-6.0.9-r1.ebuild,v 1.11 2005/06/06 23:27:08 vapier Exp $
inherit eutils
@@ -13,15 +13,18 @@ SLOT="0"
KEYWORDS="amd64 ppc x86"
IUSE="ldap"
-RDEPEND="virtual/libc
- ldap? ( >=net-nds/openldap-1.2 )"
+RDEPEND="ldap? ( >=net-nds/openldap-1.2 )"
DEPEND="${RDEPEND}
>=sys-apps/portage-2.0.51"
src_unpack() {
unpack ${A}
cd "${S}"
- epatch "${FILESDIR}/am-utils-gdbm.patch"
+ epatch "${FILESDIR}"/am-utils-gdbm.patch
+ libtoolize --copy --force && \
+ aclocal && \
+ autoconf && \
+ automake || die "autotools failed"
}
src_compile() {
@@ -36,7 +39,6 @@ src_install() {
make DESTDIR="${D}" install || die "make install failed"
insinto /etc/amd
- doins ${FILESDIR}/amd.{conf,net}
-
+ doins "${FILESDIR}"/amd.{conf,net}
newinitd "${FILESDIR}/amd.rc" amd
}