summaryrefslogtreecommitdiff
path: root/net-im
diff options
context:
space:
mode:
authorSeth Chandler <sethbc@gentoo.org>2002-12-30 18:12:32 +0000
committerSeth Chandler <sethbc@gentoo.org>2002-12-30 18:12:32 +0000
commit3b08aefc4e0ed97d4d61c6121e25e46c4ac2a4e0 (patch)
tree0d963d4209aa7172ef8e492401cec3d87e883ddf /net-im
parentunmasked for x86 (diff)
downloadhistorical-3b08aefc4e0ed97d4d61c6121e25e46c4ac2a4e0.tar.gz
historical-3b08aefc4e0ed97d4d61c6121e25e46c4ac2a4e0.tar.bz2
historical-3b08aefc4e0ed97d4d61c6121e25e46c4ac2a4e0.zip
added support for spell
Diffstat (limited to 'net-im')
-rw-r--r--net-im/gaim-cvs/gaim-cvs-0.60-r2.ebuild6
1 files changed, 4 insertions, 2 deletions
diff --git a/net-im/gaim-cvs/gaim-cvs-0.60-r2.ebuild b/net-im/gaim-cvs/gaim-cvs-0.60-r2.ebuild
index 87b77de358df..79b45f78f5a9 100644
--- a/net-im/gaim-cvs/gaim-cvs-0.60-r2.ebuild
+++ b/net-im/gaim-cvs/gaim-cvs-0.60-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/gaim-cvs/gaim-cvs-0.60-r2.ebuild,v 1.3 2002/12/22 21:29:20 lostlogic Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/gaim-cvs/gaim-cvs-0.60-r2.ebuild,v 1.4 2002/12/30 18:12:32 sethbc Exp $
IUSE="nas nls esd arts perl"
@@ -19,7 +19,8 @@ DEPEND="=sys-libs/db-1*
nls? ( sys-devel/gettext )
nas? ( >=media-libs/nas-1.4.1-r1 )
arts? ( >=kde-base/arts-0.9.5 )
- perl? ( >=sys-devel/perl-5.6.1 )"
+ perl? ( >=sys-devel/perl-5.6.1 )
+ spell? ( >=app-text/gtkspell-2.0.2 )"
inherit cvs
@@ -35,6 +36,7 @@ src_compile() {
use perl || myconf="${myconf} --disable-perl"
use nas && myconf="${myconf} --enable-nas" \
|| myconf="${myconf} --disable-nas"
+ use spell || myconf="${myconf} --disable-gtkspell"
if [ "` use arts`" ]; then
inherit kde-functions