summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDawid Węgliński <cla@gentoo.org>2009-03-07 21:13:22 +0000
committerDawid Węgliński <cla@gentoo.org>2009-03-07 21:13:22 +0000
commitf5283888d232cd44e51547c1dd7142ae8398cbe6 (patch)
tree23ea0e5c2ec1d6f3179737f68957899393d0fd4e /net-irc/epic4
parentx86 stable, bug 261220; set RDEPEND explicitely (diff)
downloadhistorical-f5283888d232cd44e51547c1dd7142ae8398cbe6.tar.gz
historical-f5283888d232cd44e51547c1dd7142ae8398cbe6.tar.bz2
historical-f5283888d232cd44e51547c1dd7142ae8398cbe6.zip
Migrate to EAPI 2
Package-Manager: portage-2.2_rc23/cvs/Linux x86_64
Diffstat (limited to 'net-irc/epic4')
-rw-r--r--net-irc/epic4/epic4-2.10.ebuild7
1 files changed, 5 insertions, 2 deletions
diff --git a/net-irc/epic4/epic4-2.10.ebuild b/net-irc/epic4/epic4-2.10.ebuild
index ac82fa68c289..fe6a48bd07c7 100644
--- a/net-irc/epic4/epic4-2.10.ebuild
+++ b/net-irc/epic4/epic4-2.10.ebuild
@@ -1,6 +1,8 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-irc/epic4/epic4-2.10.ebuild,v 1.5 2008/06/17 01:03:57 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-irc/epic4/epic4-2.10.ebuild,v 1.6 2009/03/07 21:13:22 cla Exp $
+
+EAPI="2"
inherit flag-o-matic eutils toolchain-funcs
@@ -18,8 +20,9 @@ KEYWORDS="alpha amd64 hppa ia64 ppc sparc x86"
IUSE="ipv6 perl ssl"
DEPEND=">=sys-libs/ncurses-5.2
- perl? ( >=dev-lang/perl-5.6.1 )
+ perl? ( >=dev-lang/perl-5.6.1[-ithreads] )
ssl? ( >=dev-libs/openssl-0.9.5 )"
+RDEPEND="${DEPEND}"
pkg_setup() {
if use perl && built_with_use dev-lang/perl ithreads