summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-07-30 00:18:15 +0000
committerAchim Gottinger <achim@gentoo.org>2000-07-30 00:18:15 +0000
commit6590997c3a29e4eddede7ce432053ffe2bf76490 (patch)
tree4db889e48b5be64c2b6a3630f8743290544dc334 /net-mail
parentanother test (diff)
downloadhistorical-6590997c3a29e4eddede7ce432053ffe2bf76490.tar.gz
historical-6590997c3a29e4eddede7ce432053ffe2bf76490.tar.bz2
historical-6590997c3a29e4eddede7ce432053ffe2bf76490.zip
*** empty log message ***
Diffstat (limited to 'net-mail')
-rw-r--r--net-mail/mutt/files/digest1
-rw-r--r--net-mail/mutt/mutt-1.2.5-1.ebuild39
2 files changed, 40 insertions, 0 deletions
diff --git a/net-mail/mutt/files/digest b/net-mail/mutt/files/digest
new file mode 100644
index 000000000000..a4fae573be2c
--- /dev/null
+++ b/net-mail/mutt/files/digest
@@ -0,0 +1 @@
+MD5 0ba5367059abdd55daceb82dce6be42f mutt-1.2.5i.tar.gz
diff --git a/net-mail/mutt/mutt-1.2.5-1.ebuild b/net-mail/mutt/mutt-1.2.5-1.ebuild
new file mode 100644
index 000000000000..06c108551bd3
--- /dev/null
+++ b/net-mail/mutt/mutt-1.2.5-1.ebuild
@@ -0,0 +1,39 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/net-mail/mutt/mutt-1.2.5-1.ebuild,v 1.1 2000/07/30 00:18:15 achim Exp $
+
+P=mutt-1.2.5-1
+A=mutt-1.2.5i.tar.gz
+S=${WORKDIR}/mutt-1.2.5
+CATEGORY="net-mail"
+DESCRIPTION="a small but very powerful text-based mail client"
+SRC_URI="ftp://ftp.mutt.org/pub/mutt/${A}"
+HOMEPAGE="http://"
+
+
+src_compile() {
+
+ cd ${S}
+ ./configure --prefix=/usr --sysconfdir=/etc/mutt --host=${CHOST} \
+ --with-slang --with-regex --with-catgets \
+ --enable-pop --enable-imap --with-ssl --enable-nfs-fix \
+ --with-homespool=Maildir
+ make
+
+}
+
+src_install () {
+
+ cd ${S}
+ make DESTDIR=${D} install
+ prepman
+ dodir /usr/doc/${P}
+ mv ${D}/usr/doc/mutt/* ${D}/usr/doc/${P}
+ rm -rf ${D}/usr/doc/mutt
+ gzip ${D}/usr/doc/${P}/html/*
+ gzip ${D}/usr/doc/${P}/samples/*
+ gzip ${D}/usr/doc/${P}/*
+}
+
+