summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-04-21 11:29:52 +0000
committerAchim Gottinger <achim@gentoo.org>2001-04-21 11:29:52 +0000
commit215c004b3cf5c4c9c2e83be9322ef45dcb6bf1e9 (patch)
treebc53727e88f813efd49953a85021e486bd519601 /net-nds/yp-tools
parent*** empty log message *** (diff)
downloadhistorical-215c004b3cf5c4c9c2e83be9322ef45dcb6bf1e9.tar.gz
historical-215c004b3cf5c4c9c2e83be9322ef45dcb6bf1e9.tar.bz2
historical-215c004b3cf5c4c9c2e83be9322ef45dcb6bf1e9.zip
FHS2.1 fixes
Diffstat (limited to 'net-nds/yp-tools')
-rw-r--r--net-nds/yp-tools/files/digest-yp-tools-2.4-r21
-rw-r--r--net-nds/yp-tools/yp-tools-2.4-r2.ebuild32
2 files changed, 33 insertions, 0 deletions
diff --git a/net-nds/yp-tools/files/digest-yp-tools-2.4-r2 b/net-nds/yp-tools/files/digest-yp-tools-2.4-r2
new file mode 100644
index 000000000000..e650bc67b2e5
--- /dev/null
+++ b/net-nds/yp-tools/files/digest-yp-tools-2.4-r2
@@ -0,0 +1 @@
+MD5 eb8923bc0966e25d536189e4f6664617 yp-tools-2.4.tar.gz
diff --git a/net-nds/yp-tools/yp-tools-2.4-r2.ebuild b/net-nds/yp-tools/yp-tools-2.4-r2.ebuild
new file mode 100644
index 000000000000..f12be782481d
--- /dev/null
+++ b/net-nds/yp-tools/yp-tools-2.4-r2.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/net-nds/yp-tools/yp-tools-2.4-r2.ebuild,v 1.1 2001/04/21 11:29:52 achim Exp $
+
+P=yp-tools-2.4
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="NIS Tools"
+SRC_URI="ftp://ftp.de.kernel.org/pub/linux/utils/net/NIS/${A}
+ ftp://ftp.uk.kernel.org/pub/linux/utils/net/NIS/${A}
+ ftp://ftp.kernel.org/pub/linux/utils/net/NIS/${A}"
+HOMEPAGE="http://www.suse.de/~kukuk/nis/yp-tools/index.html"
+
+DEPEND="virtual/glibc"
+
+
+src_compile() {
+ try ./configure --host=${CHOST} --prefix=/usr --sysconfdir=/etc/yp \
+ --mandir=/usr/share/man
+ try make
+}
+
+src_install() {
+ try make DESTDIR=${D} install
+ dodoc AUTHORS ChangeLog COPYING NEWS README THANKS TODO
+ insinto /etc/yp
+ doins etc/nicknames
+}
+
+
+