summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJon Hood <squinky86@gentoo.org>2004-10-20 03:28:43 +0000
committerJon Hood <squinky86@gentoo.org>2004-10-20 03:28:43 +0000
commitb80cc42e86086791aefc3b8678f72d5245782d93 (patch)
treeb07e8fb4c041808942b41fd425774eff163dff73 /net-p2p/gtorrentviewer/gtorrentviewer-0.2a.ebuild
parentversion bump (bug #65279) (diff)
downloadhistorical-b80cc42e86086791aefc3b8678f72d5245782d93.tar.gz
historical-b80cc42e86086791aefc3b8678f72d5245782d93.tar.bz2
historical-b80cc42e86086791aefc3b8678f72d5245782d93.zip
Initial import, #67795
Diffstat (limited to 'net-p2p/gtorrentviewer/gtorrentviewer-0.2a.ebuild')
-rw-r--r--net-p2p/gtorrentviewer/gtorrentviewer-0.2a.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/net-p2p/gtorrentviewer/gtorrentviewer-0.2a.ebuild b/net-p2p/gtorrentviewer/gtorrentviewer-0.2a.ebuild
new file mode 100644
index 000000000000..bf2deec23dcb
--- /dev/null
+++ b/net-p2p/gtorrentviewer/gtorrentviewer-0.2a.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-p2p/gtorrentviewer/gtorrentviewer-0.2a.ebuild,v 1.1 2004/10/20 03:28:43 squinky86 Exp $
+
+inherit eutils gnome2
+
+MY_PN=${PN/gtorrentviewer/GTorrentViewer}
+MY_P=${MY_PN}-${PV}
+
+DESCRIPTION="A GTK2-based viewer and editor for BitTorrent meta files"
+HOMEPAGE="http://gtorrentviewer.sourceforge.net/"
+SRC_URI="mirror://sourceforge/gtorrentviewer/${MY_P}.tar.gz"
+LICENSE="GPL-2"
+KEYWORDS="~x86"
+SLOT="0"
+IUSE=""
+S=${WORKDIR}/${MY_P}
+
+DEPEND="net-misc/curl
+ >=x11-libs/gtk+-2.4
+ >=dev-libs/glib-2.4"
+
+DOCS="AUTHORS ChangeLog INSTALL NEWS README"