summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-10-10 19:07:07 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-10-10 19:07:07 +0000
commit0ae1b229bb29e80fc52e55e5238dd17323172216 (patch)
tree567cacf8e34a7d428349f5a39ce0f3280bb0fbfe /net-p2p/torrentinfo
parentUse.mask frei0r (diff)
downloadhistorical-0ae1b229bb29e80fc52e55e5238dd17323172216.tar.gz
historical-0ae1b229bb29e80fc52e55e5238dd17323172216.tar.bz2
historical-0ae1b229bb29e80fc52e55e5238dd17323172216.zip
Update EAPI. Don't inherit python.eclass twice. Call python_pkg_setup().
Package-Manager: portage-2.2_rc91_p7/cvs/Linux x86_64
Diffstat (limited to 'net-p2p/torrentinfo')
-rw-r--r--net-p2p/torrentinfo/ChangeLog6
-rw-r--r--net-p2p/torrentinfo/Manifest4
-rw-r--r--net-p2p/torrentinfo/torrentinfo-1.0.2.ebuild6
3 files changed, 11 insertions, 5 deletions
diff --git a/net-p2p/torrentinfo/ChangeLog b/net-p2p/torrentinfo/ChangeLog
index 60f356f2271f..44763ebadbbd 100644
--- a/net-p2p/torrentinfo/ChangeLog
+++ b/net-p2p/torrentinfo/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for net-p2p/torrentinfo
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-p2p/torrentinfo/ChangeLog,v 1.5 2010/04/22 17:50:25 hwoarang Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-p2p/torrentinfo/ChangeLog,v 1.6 2010/10/10 19:07:07 arfrever Exp $
+
+ 10 Oct 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
+ torrentinfo-1.0.2.ebuild:
+ Update EAPI. Don't inherit python.eclass twice. Call python_pkg_setup().
22 Apr 2010; Markos Chandras <hwoarang@gentoo.org>
torrentinfo-1.0.2.ebuild:
diff --git a/net-p2p/torrentinfo/Manifest b/net-p2p/torrentinfo/Manifest
index 4f6248f8b557..89b5b5fb04c4 100644
--- a/net-p2p/torrentinfo/Manifest
+++ b/net-p2p/torrentinfo/Manifest
@@ -1,4 +1,4 @@
DIST torrentinfo-1.0.2.tar.bz2 5017 RMD160 f9db5c35519822afa8585eb6166caa959c3db579 SHA1 e4097c59f4971a7b8199d39e7b81b2cf0f63d5e0 SHA256 923f5d2e169fc143e2cdc2d799f5c8ac855e70a619d0f306746359f286ccc50e
-EBUILD torrentinfo-1.0.2.ebuild 543 RMD160 55b898157a94783d7aa7c004bb04c485b810c1ae SHA1 5c281d2c89d680df44dc89b817ba79ea95a4051e SHA256 2b2c45311e71a219143a22390399fa0f47f80e9a6ade590b915f81cf1976fe99
-MISC ChangeLog 1117 RMD160 2803a53eed59a21203a0f815cab677b5bb7bd2e2 SHA1 cb0e46a99141f310cba6555f38f1a1c19634e242 SHA256 35087076ad4aca3e2973e9eb9a52b2ac9b84b79412d2371fb1c0d73ff1894fa7
+EBUILD torrentinfo-1.0.2.ebuild 563 RMD160 334d1a3f6ee33361d21bae3eb910eed831f97d07 SHA1 fe81bd6802181ab15d122dda47a19c42f2104776 SHA256 a0e7b61e523041d423b6bd7b6c83bcf92bd046124eef01860ab897003914c35a
+MISC ChangeLog 1294 RMD160 0502cf094133fc0427d611f8140f605b7b71548f SHA1 594cc8c55d5d768f93ab64001c2fc13fb1f0fddb SHA256 f1d92162eacbf45ec2761d01bb250d5b6faf5028abbaa64b622bee76904bc9b6
MISC metadata.xml 252 RMD160 44b8a6a712932d7f41ef0a0d48c426ca24d510a7 SHA1 f7c44926598fd9279285daeb2f9cbefa3dc248b7 SHA256 443c35514c1fafc76c882a1273ab6fb81937d5025caa73c8765e6db7179207af
diff --git a/net-p2p/torrentinfo/torrentinfo-1.0.2.ebuild b/net-p2p/torrentinfo/torrentinfo-1.0.2.ebuild
index 16c97a3ddd69..c98e8b5771c9 100644
--- a/net-p2p/torrentinfo/torrentinfo-1.0.2.ebuild
+++ b/net-p2p/torrentinfo/torrentinfo-1.0.2.ebuild
@@ -1,10 +1,11 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-p2p/torrentinfo/torrentinfo-1.0.2.ebuild,v 1.5 2010/04/22 17:50:25 hwoarang Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-p2p/torrentinfo/torrentinfo-1.0.2.ebuild,v 1.6 2010/10/10 19:07:07 arfrever Exp $
+EAPI="3"
PYTHON_DEPEND="2:2.6"
-inherit python distutils
+inherit distutils
DESCRIPTION="A torrent file parser"
HOMEPAGE="http://vrai.net/project.php?project=torrentinfo"
@@ -17,4 +18,5 @@ IUSE=""
pkg_setup() {
python_set_active_version 2
+ python_pkg_setup
}