summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2011-06-13 11:17:41 +0000
committerJustin Lecher <jlec@gentoo.org>2011-06-13 11:17:41 +0000
commit7ff90e906046299190d60410a12dbd6cb38a05c9 (patch)
treea1750da1ca49059cc489a216d4dbade5d131b627 /sci-biology/probcons/probcons-1.12-r1.ebuild
parentRemove mplayer useflag as it only adds a dependency (diff)
downloadhistorical-7ff90e906046299190d60410a12dbd6cb38a05c9.tar.gz
historical-7ff90e906046299190d60410a12dbd6cb38a05c9.tar.bz2
historical-7ff90e906046299190d60410a12dbd6cb38a05c9.zip
Make it gcc46 resistant, #370471
Package-Manager: portage-2.2.0_alpha40/cvs/Linux x86_64
Diffstat (limited to 'sci-biology/probcons/probcons-1.12-r1.ebuild')
-rw-r--r--sci-biology/probcons/probcons-1.12-r1.ebuild12
1 files changed, 7 insertions, 5 deletions
diff --git a/sci-biology/probcons/probcons-1.12-r1.ebuild b/sci-biology/probcons/probcons-1.12-r1.ebuild
index 174d25d332cb..6acfffefbe43 100644
--- a/sci-biology/probcons/probcons-1.12-r1.ebuild
+++ b/sci-biology/probcons/probcons-1.12-r1.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2010 Gentoo Foundation
+# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-biology/probcons/probcons-1.12-r1.ebuild,v 1.4 2010/07/16 22:01:47 hwoarang Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-biology/probcons/probcons-1.12-r1.ebuild,v 1.5 2011/06/13 11:17:41 jlec Exp $
-EAPI="3"
+EAPI=3
inherit eutils toolchain-funcs
@@ -26,8 +26,10 @@ DEPEND=""
S="${WORKDIR}/${PN}"
src_prepare() {
- epatch "${FILESDIR}"/${P}-cxxflags.patch
- epatch "${FILESDIR}"/gcc-4.3.patch
+ epatch \
+ "${FILESDIR}"/${P}-cxxflags.patch \
+ "${FILESDIR}"/gcc-4.3.patch \
+ "${FILESDIR}"/${P}-gcc-4.6.patch
}
src_compile() {