summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2007-07-13 05:48:10 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2007-07-13 05:48:10 +0000
commit1092ea921ec0d36602fdd2850392657b0c36a7d8 (patch)
tree6a1afde4fabacf59e0939fea9ef75c5054a916ee /sci-chemistry/vmd
parentwhitespace (diff)
downloadhistorical-1092ea921ec0d36602fdd2850392657b0c36a7d8.tar.gz
historical-1092ea921ec0d36602fdd2850392657b0c36a7d8.tar.bz2
historical-1092ea921ec0d36602fdd2850392657b0c36a7d8.zip
whitespace
Package-Manager: portage-2.1.2.9
Diffstat (limited to 'sci-chemistry/vmd')
-rw-r--r--sci-chemistry/vmd/vmd-1.8.5.ebuild6
-rw-r--r--sci-chemistry/vmd/vmd-1.8.6.ebuild6
2 files changed, 2 insertions, 10 deletions
diff --git a/sci-chemistry/vmd/vmd-1.8.5.ebuild b/sci-chemistry/vmd/vmd-1.8.5.ebuild
index 631dddc571dc..f5529e62ae37 100644
--- a/sci-chemistry/vmd/vmd-1.8.5.ebuild
+++ b/sci-chemistry/vmd/vmd-1.8.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/vmd/vmd-1.8.5.ebuild,v 1.7 2007/06/26 02:41:20 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/vmd/vmd-1.8.5.ebuild,v 1.8 2007/07/13 05:48:10 mr_bones_ Exp $
inherit eutils toolchain-funcs python
@@ -26,7 +26,6 @@ DEPEND="app-shells/tcsh
sci-libs/netcdf
hardened? ( sys-apps/paxctl )"
-
VMD_DOWNLOAD="http://www.ks.uiuc.edu/Development/Download/download.cgi?PackageName=VMD"
pkg_nofetch() {
@@ -65,13 +64,11 @@ src_unpack() {
-e "s:gentoo-libdir:${D}/usr/$(get_libdir):" \
-i configure || die "failed to adjust install paths"
-
sed -e "s:gentoo-gcc:$(tc-getCC):" \
-e "s:gentoo-g++:$(tc-getCXX):" \
-e "s:gentoo-cflags:${CFLAGS}:" \
-i configure || die "Failed to adjust C compiler/flags"
-
sed -e "s:gentoo-plugindir:${WORKDIR}/plugins:" \
-i configure || die "Failed to set up linking to plugin files"
@@ -151,4 +148,3 @@ src_install() {
/sbin/paxctl -pemrxs ${D}/usr/$(get_libdir)/${PN}/${PN}_LINUX
fi
}
-
diff --git a/sci-chemistry/vmd/vmd-1.8.6.ebuild b/sci-chemistry/vmd/vmd-1.8.6.ebuild
index 07337a662a48..287a6dc8ed18 100644
--- a/sci-chemistry/vmd/vmd-1.8.6.ebuild
+++ b/sci-chemistry/vmd/vmd-1.8.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/vmd/vmd-1.8.6.ebuild,v 1.2 2007/06/26 02:41:20 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/vmd/vmd-1.8.6.ebuild,v 1.3 2007/07/13 05:48:10 mr_bones_ Exp $
inherit eutils toolchain-funcs python
@@ -25,7 +25,6 @@ DEPEND="app-shells/tcsh
sci-biology/stride
sci-libs/netcdf"
-
VMD_DOWNLOAD="http://www.ks.uiuc.edu/Development/Download/download.cgi?PackageName=VMD"
pkg_nofetch() {
@@ -64,13 +63,11 @@ src_unpack() {
-e "s:gentoo-libdir:${D}/usr/$(get_libdir):" \
-i configure || die "failed to adjust install paths"
-
sed -e "s:gentoo-gcc:$(tc-getCC):" \
-e "s:gentoo-g++:$(tc-getCXX):" \
-e "s:gentoo-cflags:${CFLAGS}:" \
-i configure || die "Failed to adjust C compiler/flags"
-
sed -e "s:gentoo-plugindir:${WORKDIR}/plugins:" \
-i configure || die "Failed to set up linking to plugin files"
@@ -145,4 +142,3 @@ src_install() {
sed -e "s:${D}::" -i "${D}"/usr/bin/${PN} \
|| die "failed to set up vmd wrapper script"
}
-