summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-02-07 15:55:15 +0000
committerAchim Gottinger <achim@gentoo.org>2001-02-07 15:55:15 +0000
commit20679156a1fa704fec1fab5a9c8693166c701bca (patch)
treea62659954140718f26c91857fb2cd8e2ff4c5217 /sys-apps/modutils
parent*** empty log message *** (diff)
downloadhistorical-20679156a1fa704fec1fab5a9c8693166c701bca.tar.gz
historical-20679156a1fa704fec1fab5a9c8693166c701bca.tar.bz2
historical-20679156a1fa704fec1fab5a9c8693166c701bca.zip
Maintainence and FHS 2.1 fixes for RC4
Diffstat (limited to 'sys-apps/modutils')
-rw-r--r--sys-apps/modutils/files/digest-modutils-2.4.21
-rw-r--r--sys-apps/modutils/modutils-2.4.2.ebuild27
2 files changed, 28 insertions, 0 deletions
diff --git a/sys-apps/modutils/files/digest-modutils-2.4.2 b/sys-apps/modutils/files/digest-modutils-2.4.2
new file mode 100644
index 000000000000..0e98cfea5a5a
--- /dev/null
+++ b/sys-apps/modutils/files/digest-modutils-2.4.2
@@ -0,0 +1 @@
+MD5 a8a8268d07d3780a64e17870a9ea3080 modutils-2.4.2.tar.bz2
diff --git a/sys-apps/modutils/modutils-2.4.2.ebuild b/sys-apps/modutils/modutils-2.4.2.ebuild
new file mode 100644
index 000000000000..280ba863f7dc
--- /dev/null
+++ b/sys-apps/modutils/modutils-2.4.2.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Daniel Robbins <drobbins@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/modutils/modutils-2.4.2.ebuild,v 1.1 2001/02/07 15:51:27 achim Exp $
+
+A=${P}.tar.bz2
+S=${WORKDIR}/${P}
+DESCRIPTION="Standard kernel module utilities"
+SRC_URI="http://www.kernel.org/pub/linux/utils/kernel/modutils/v2.4/${A}"
+
+DEPEND="virtual/glibc"
+
+src_compile() {
+
+ try ./configure --prefix=/ --mandir=/usr/share/man --host=${CHOST} --disable-strip
+ try make ${MAKEOPTS}
+}
+
+src_install() {
+
+ try make prefix=${D} mandir=${D}/usr/share/man install
+ dodoc COPYING CREDITS ChangeLog NEWS README TODO
+}
+
+
+
+