summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-08-03 14:21:08 +0000
committerAchim Gottinger <achim@gentoo.org>2000-08-03 14:21:08 +0000
commitd4002630dafdaaaa8cd77c4178331bd3f0b72320 (patch)
treee501095b5adca72bd563399ca4cb5dcdafa5da8e /sys-devel/patch
parent*** empty log message *** (diff)
downloadhistorical-d4002630dafdaaaa8cd77c4178331bd3f0b72320.tar.gz
historical-d4002630dafdaaaa8cd77c4178331bd3f0b72320.tar.bz2
historical-d4002630dafdaaaa8cd77c4178331bd3f0b72320.zip
*** empty log message ***
Diffstat (limited to 'sys-devel/patch')
-rw-r--r--sys-devel/patch/files/digest1
-rw-r--r--sys-devel/patch/patch-2.5.4-r1.ebuild28
2 files changed, 29 insertions, 0 deletions
diff --git a/sys-devel/patch/files/digest b/sys-devel/patch/files/digest
new file mode 100644
index 000000000000..528dd04a27b6
--- /dev/null
+++ b/sys-devel/patch/files/digest
@@ -0,0 +1 @@
+MD5 ee5ae84d115f051d87fcaaef3b4ae782 patch-2.5.4.tar.gz
diff --git a/sys-devel/patch/patch-2.5.4-r1.ebuild b/sys-devel/patch/patch-2.5.4-r1.ebuild
new file mode 100644
index 000000000000..2bc19e5c5d42
--- /dev/null
+++ b/sys-devel/patch/patch-2.5.4-r1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Daniel Robbins <drobbins@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/patch/patch-2.5.4-r1.ebuild,v 1.1 2000/08/03 14:16:17 achim Exp $
+
+P=patch-2.5.4
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="Utility to apply diffs to files"
+CATEGORY="sys-devel"
+SRC_URI="ftp://ftp.gnu.org/gnu/patch/${A}"
+HOMEPAGE="http://www.gnu.org/software/patch/patch.html"
+
+src_compile() {
+ ./configure --host=${CHOST} --prefix=/usr
+ make
+}
+
+src_install() {
+ into /usr
+ dobin patch
+ cp patch.man patch.1
+ doman patch.1
+ dodoc AUTHORS COPYING ChangeLog NEWS README
+}
+
+
+