summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2006-03-14 02:57:32 +0000
committerMike Frysinger <vapier@gentoo.org>2006-03-14 02:57:32 +0000
commitf5475d0e65d8e435b2329a0df7c01a4b4db5dcc8 (patch)
tree11fe1d31faf11dd34b5008832b02bd82b36180ab /sys-kernel/sh-sources/sh-sources-2.6.15.ebuild
parentcut unused unicode USE flag (diff)
downloadhistorical-f5475d0e65d8e435b2329a0df7c01a4b4db5dcc8.tar.gz
historical-f5475d0e65d8e435b2329a0df7c01a4b4db5dcc8.tar.bz2
historical-f5475d0e65d8e435b2329a0df7c01a4b4db5dcc8.zip
Version bump #125848.
Package-Manager: portage-2.1_pre6-r2
Diffstat (limited to 'sys-kernel/sh-sources/sh-sources-2.6.15.ebuild')
-rw-r--r--sys-kernel/sh-sources/sh-sources-2.6.15.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/sys-kernel/sh-sources/sh-sources-2.6.15.ebuild b/sys-kernel/sh-sources/sh-sources-2.6.15.ebuild
new file mode 100644
index 000000000000..52b83a4f4610
--- /dev/null
+++ b/sys-kernel/sh-sources/sh-sources-2.6.15.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/sh-sources/sh-sources-2.6.15.ebuild,v 1.1 2006/03/14 02:57:31 vapier Exp $
+
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras"
+K_GENPATCHES_VER="10"
+
+inherit kernel-2
+detect_version
+detect_arch
+
+STAMP=20060313
+ARCH_URI="mirror://gentoo/linux-${PV}-sh-${STAMP}.patch.bz2"
+UNIPATCH_LIST="${DISTDIR}/linux-${PV}-sh-${STAMP}.patch.bz2"
+
+DESCRIPTION="Full SuperH sources including the gentoo patchset for the ${KV_MAJOR}.${KV_MINOR} kernel tree"
+HOMEPAGE="http://dev.gentoo.org/~dsd/genpatches"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI}"
+
+KEYWORDS="-* sh"
+IUSE=""
+
+pkg_postinst() {
+ postinst_sources
+
+ echo
+ einfo "For more info on this patchset, and how to report problems, see:"
+ einfo "${HOMEPAGE}"
+}