summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSimon Stelling <blubb@gentoo.org>2004-10-01 14:35:52 +0000
committerSimon Stelling <blubb@gentoo.org>2004-10-01 14:35:52 +0000
commit13319185895426f16d588d065f035d1839f61b79 (patch)
treebb7de836009245fa896c6c05554fb365cf5fbe25 /sys-libs/db
parentget_libdir-ized (#65871) (diff)
downloadhistorical-13319185895426f16d588d065f035d1839f61b79.tar.gz
historical-13319185895426f16d588d065f035d1839f61b79.tar.bz2
historical-13319185895426f16d588d065f035d1839f61b79.zip
get_libdir-ized (#65871)
Diffstat (limited to 'sys-libs/db')
-rw-r--r--sys-libs/db/ChangeLog6
-rw-r--r--sys-libs/db/db-4.1.25_p1-r3.ebuild4
-rw-r--r--sys-libs/db/db-4.1.25_p1-r4.ebuild4
-rw-r--r--sys-libs/db/db-4.2.52_p2.ebuild4
4 files changed, 11 insertions, 7 deletions
diff --git a/sys-libs/db/ChangeLog b/sys-libs/db/ChangeLog
index b466e6e59f70..44f081ed7702 100644
--- a/sys-libs/db/ChangeLog
+++ b/sys-libs/db/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for sys-libs/db
# Copyright 2002-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/db/ChangeLog,v 1.103 2004/09/27 08:05:46 pauldv Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/db/ChangeLog,v 1.104 2004/10/01 14:33:56 blubb Exp $
+
+ 01 Oct 2004; Simon Stelling <blubb@gentoo.org> db-4.1.25_p1-r3.ebuild,
+ db-4.1.25_p1-r4.ebuild, db-4.2.52_p2.ebuild:
+ get_libdir-ized
27 Sep 2004; <pauldv@gentoo.org> db-3.2.9-r10.ebuild, db-3.2.9-r7.ebuild:
Fix bug #65291 and mark the -r10 release testing on amd64.
diff --git a/sys-libs/db/db-4.1.25_p1-r3.ebuild b/sys-libs/db/db-4.1.25_p1-r3.ebuild
index 19a16bf3b384..dfdb237fe738 100644
--- a/sys-libs/db/db-4.1.25_p1-r3.ebuild
+++ b/sys-libs/db/db-4.1.25_p1-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/db/db-4.1.25_p1-r3.ebuild,v 1.25 2004/09/09 12:36:33 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/db/db-4.1.25_p1-r3.ebuild,v 1.26 2004/10/01 14:33:56 blubb Exp $
inherit eutils gnuconfig db
@@ -62,7 +62,7 @@ src_compile() {
|| myconf="${myconf} --disable-java"
use tcltk \
- && myconf="${myconf} --enable-tcl --with-tcl=/usr/lib" \
+ && myconf="${myconf} --enable-tcl --with-tcl=/usr/$(get_libdir)" \
|| myconf="${myconf} --disable-tcl"
if use java && [ -n "${JAVAC}" ]; then
diff --git a/sys-libs/db/db-4.1.25_p1-r4.ebuild b/sys-libs/db/db-4.1.25_p1-r4.ebuild
index 213f85db39f3..bdce3b33b47c 100644
--- a/sys-libs/db/db-4.1.25_p1-r4.ebuild
+++ b/sys-libs/db/db-4.1.25_p1-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/db/db-4.1.25_p1-r4.ebuild,v 1.7 2004/09/09 12:36:33 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/db/db-4.1.25_p1-r4.ebuild,v 1.8 2004/10/01 14:33:56 blubb Exp $
inherit eutils gnuconfig db
@@ -70,7 +70,7 @@ src_compile() {
|| myconf="${myconf} --disable-java"
use tcltk \
- && myconf="${myconf} --enable-tcl --with-tcl=/usr/lib" \
+ && myconf="${myconf} --enable-tcl --with-tcl=/usr/$(get_libdir)" \
|| myconf="${myconf} --disable-tcl"
if use java && [ -n "${JAVAC}" ]; then
diff --git a/sys-libs/db/db-4.2.52_p2.ebuild b/sys-libs/db/db-4.2.52_p2.ebuild
index f02a73e8002f..ddb911520522 100644
--- a/sys-libs/db/db-4.2.52_p2.ebuild
+++ b/sys-libs/db/db-4.2.52_p2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/db/db-4.2.52_p2.ebuild,v 1.9 2004/09/22 20:41:03 pvdabeel Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/db/db-4.2.52_p2.ebuild,v 1.10 2004/10/01 14:33:56 blubb Exp $
IUSE="tcltk java doc"
@@ -72,7 +72,7 @@ src_compile() {
|| myconf="${myconf} --disable-java"
use tcltk \
- && myconf="${myconf} --enable-tcl --with-tcl=/usr/lib" \
+ && myconf="${myconf} --enable-tcl --with-tcl=/usr/$(get_libdir)" \
|| myconf="${myconf} --disable-tcl"
if use java && [ -n "${JAVAC}" ]; then