summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2012-08-28 08:45:11 +0000
committerTim Harder <radhermit@gentoo.org>2012-08-28 08:45:11 +0000
commit351055b40b4e478ba9dbff7e0af1ea6543e3bc07 (patch)
tree98180c0de920ffd4cf83566881b67c821f9e8402 /www-apps/phpsysinfo
parentVersion bump. (diff)
downloadhistorical-351055b40b4e478ba9dbff7e0af1ea6543e3bc07.tar.gz
historical-351055b40b4e478ba9dbff7e0af1ea6543e3bc07.tar.bz2
historical-351055b40b4e478ba9dbff7e0af1ea6543e3bc07.zip
Version bump.
Package-Manager: portage-2.2.0_alpha123/cvs/Linux x86_64
Diffstat (limited to 'www-apps/phpsysinfo')
-rw-r--r--www-apps/phpsysinfo/ChangeLog7
-rw-r--r--www-apps/phpsysinfo/phpsysinfo-3.0.19.ebuild36
2 files changed, 42 insertions, 1 deletions
diff --git a/www-apps/phpsysinfo/ChangeLog b/www-apps/phpsysinfo/ChangeLog
index 45887a37c5b7..d75bfef1e7e1 100644
--- a/www-apps/phpsysinfo/ChangeLog
+++ b/www-apps/phpsysinfo/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for www-apps/phpsysinfo
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/www-apps/phpsysinfo/ChangeLog,v 1.64 2012/07/11 21:15:21 radhermit Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-apps/phpsysinfo/ChangeLog,v 1.65 2012/08/28 08:42:11 radhermit Exp $
+
+*phpsysinfo-3.0.19 (28 Aug 2012)
+
+ 28 Aug 2012; Tim Harder <radhermit@gentoo.org> +phpsysinfo-3.0.19.ebuild:
+ Version bump.
*phpsysinfo-3.0.18 (11 Jul 2012)
diff --git a/www-apps/phpsysinfo/phpsysinfo-3.0.19.ebuild b/www-apps/phpsysinfo/phpsysinfo-3.0.19.ebuild
new file mode 100644
index 000000000000..cd001eb5117f
--- /dev/null
+++ b/www-apps/phpsysinfo/phpsysinfo-3.0.19.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/www-apps/phpsysinfo/phpsysinfo-3.0.19.ebuild,v 1.1 2012/08/28 08:42:11 radhermit Exp $
+
+EAPI="4"
+
+inherit webapp
+
+DESCRIPTION="phpSysInfo is a nice package that will display your system stats via PHP."
+HOMEPAGE="http://phpsysinfo.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+KEYWORDS="~amd64 ~hppa ~ppc ~ppc64 ~x86 ~x86-fbsd"
+IUSE=""
+
+RDEPEND="virtual/httpd-php
+ dev-lang/php[simplexml,xml,xsl,unicode]"
+
+need_httpd_cgi
+
+S="${WORKDIR}/${PN}"
+
+src_install() {
+ webapp_src_preinst
+
+ dodoc ChangeLog README*
+ rm -f ChangeLog COPYING README*
+
+ insinto "${MY_HTDOCSDIR}"
+ doins -r .
+ newins config.php{.new,}
+
+ webapp_configfile "${MY_HTDOCSDIR}"/config.php
+ webapp_src_install
+}