summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDonnie Berkholz <dberkholz@gentoo.org>2006-04-04 00:57:09 +0000
committerDonnie Berkholz <dberkholz@gentoo.org>2006-04-04 00:57:09 +0000
commitb5386033f200ae64c79270b6890eb0060f007381 (patch)
tree321bde5d224fce89b120e5460fdef3de3b3eac18 /x11-apps/xwininfo/xwininfo-1.0.2.ebuild
parentReplace open coded strdup with the real thing. Clears a coverity warning. (diff)
downloadhistorical-b5386033f200ae64c79270b6890eb0060f007381.tar.gz
historical-b5386033f200ae64c79270b6890eb0060f007381.tar.bz2
historical-b5386033f200ae64c79270b6890eb0060f007381.zip
Fix two minor memory leaks.
Package-Manager: portage-2.1_pre6-r5
Diffstat (limited to 'x11-apps/xwininfo/xwininfo-1.0.2.ebuild')
-rw-r--r--x11-apps/xwininfo/xwininfo-1.0.2.ebuild14
1 files changed, 14 insertions, 0 deletions
diff --git a/x11-apps/xwininfo/xwininfo-1.0.2.ebuild b/x11-apps/xwininfo/xwininfo-1.0.2.ebuild
new file mode 100644
index 000000000000..21b1192a6601
--- /dev/null
+++ b/x11-apps/xwininfo/xwininfo-1.0.2.ebuild
@@ -0,0 +1,14 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-apps/xwininfo/xwininfo-1.0.2.ebuild,v 1.1 2006/04/04 00:57:09 spyderous Exp $
+
+# Must be before x-modular eclass is inherited
+#SNAPSHOT="yes"
+
+inherit x-modular
+
+DESCRIPTION="X.Org xwininfo application"
+KEYWORDS="~amd64 ~arm ~mips ~ppc64 ~s390 ~sparc ~x86"
+RDEPEND="x11-libs/libXmu
+ x11-libs/libX11"
+DEPEND="${RDEPEND}"