summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-04-30 05:22:42 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-04-30 05:22:42 +0000
commite29a84cb41189afb902de966105ca9c7f87325ec (patch)
tree2cd73709f8b4890d37c408f69a5b66821befe6a4 /x11-misc/bbrb/bbrb-0.4.1.ebuild
parentsandbox violation fix (diff)
downloadhistorical-e29a84cb41189afb902de966105ca9c7f87325ec.tar.gz
historical-e29a84cb41189afb902de966105ca9c7f87325ec.tar.bz2
historical-e29a84cb41189afb902de966105ca9c7f87325ec.zip
new package
Diffstat (limited to 'x11-misc/bbrb/bbrb-0.4.1.ebuild')
-rw-r--r--x11-misc/bbrb/bbrb-0.4.1.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/x11-misc/bbrb/bbrb-0.4.1.ebuild b/x11-misc/bbrb/bbrb-0.4.1.ebuild
new file mode 100644
index 000000000000..9bee08a26550
--- /dev/null
+++ b/x11-misc/bbrb/bbrb-0.4.1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 2002 Gentoo Technologies, Inc.
+# Author: Stacy Keast <slik@telusplanet.net>
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/bbrb/bbrb-0.4.1.ebuild,v 1.1 2002/04/30 05:22:42 seemant Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="blackbox background manager."
+SRC_URI="http://prdownloads.sourceforge.net/${PN}/${P}.tar.gz"
+HOMEPAGE="http://bbrb.sourceforge.net"
+
+DEPEND="x11-libs/gtk+
+ media-libs/imlib"
+
+RDEPEND="media-gfx/xv
+ x11-terms/eterm
+ virtual/blackbox"
+
+src_install () {
+ einstall || die
+}
+
+pkg_postinst() {
+
+ if [ -f /usr/bin/fluxbox ]
+ then
+ einfo
+ einfo "Warning: This will NOT work for fluxbox"
+ einfo
+ fi
+}