summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2014-01-31 16:01:44 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2014-01-31 16:01:44 +0000
commitef8ff1be64024e5c61ad674a57b2a8c250661a8a (patch)
tree2077cba4000e9df1828c6162418c9b0dde630ca2 /x11-misc/gigolo/gigolo-0.4.2.ebuild
parentRemove old. (diff)
downloadhistorical-ef8ff1be64024e5c61ad674a57b2a8c250661a8a.tar.gz
historical-ef8ff1be64024e5c61ad674a57b2a8c250661a8a.tar.bz2
historical-ef8ff1be64024e5c61ad674a57b2a8c250661a8a.zip
Version bump; drop undocumented EAUTORECONF=1 usage because the .ebuild doesn't have any calls to autotools.eclass and ChangeLog is vague too.
Package-Manager: portage-2.2.8-r1/cvs/Linux x86_64 Manifest-Sign-Key: 0x4868F14D
Diffstat (limited to 'x11-misc/gigolo/gigolo-0.4.2.ebuild')
-rw-r--r--x11-misc/gigolo/gigolo-0.4.2.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/x11-misc/gigolo/gigolo-0.4.2.ebuild b/x11-misc/gigolo/gigolo-0.4.2.ebuild
new file mode 100644
index 000000000000..682378de7555
--- /dev/null
+++ b/x11-misc/gigolo/gigolo-0.4.2.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/gigolo/gigolo-0.4.2.ebuild,v 1.1 2014/01/31 16:01:39 ssuominen Exp $
+
+EAPI=5
+#EAUTORECONF=yes (Why was this in 0.4.1 w/o any calls to autotools.eclass again?
+# some reference to intltoolize in ChangeLog but that's it?)
+inherit xfconf
+
+DESCRIPTION="a frontend to easily manage connections to remote filesystems using GIO/GVfs"
+HOMEPAGE="http://www.uvena.de/gigolo/ http://goodies.xfce.org/projects/applications/gigolo"
+SRC_URI="mirror://xfce/src/apps/${PN}/${PV%.*}/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND=">=dev-libs/glib-2.16
+ >=x11-libs/gtk+-2.12:2"
+DEPEND="${RDEPEND}
+ dev-util/intltool
+ virtual/pkgconfig"
+
+pkg_setup() {
+ DOCS=( AUTHORS ChangeLog NEWS README TODO )
+}
+
+src_install() {
+ xfconf_src_install
+ rm -rf "${ED}"/usr/share/doc/${PN}
+}