summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNick Hadaway <raker@gentoo.org>2003-10-16 07:02:49 +0000
committerNick Hadaway <raker@gentoo.org>2003-10-16 07:02:49 +0000
commit9e84d3c5a9248108cc08e1a28990e5d5009d376f (patch)
tree53f2d9f9d5610f27ea1281498c6d0c7be0854007 /x11-plugins/wmmemmon/wmmemmon-1.0.1.ebuild
parentVersion bump. Addresses bug #25475 among other things. (diff)
downloadhistorical-9e84d3c5a9248108cc08e1a28990e5d5009d376f.tar.gz
historical-9e84d3c5a9248108cc08e1a28990e5d5009d376f.tar.bz2
historical-9e84d3c5a9248108cc08e1a28990e5d5009d376f.zip
Version bump. Addresses bug #25475 among other things.
Diffstat (limited to 'x11-plugins/wmmemmon/wmmemmon-1.0.1.ebuild')
-rw-r--r--x11-plugins/wmmemmon/wmmemmon-1.0.1.ebuild36
1 files changed, 36 insertions, 0 deletions
diff --git a/x11-plugins/wmmemmon/wmmemmon-1.0.1.ebuild b/x11-plugins/wmmemmon/wmmemmon-1.0.1.ebuild
new file mode 100644
index 000000000000..e9a9197087ff
--- /dev/null
+++ b/x11-plugins/wmmemmon/wmmemmon-1.0.1.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmmemmon/wmmemmon-1.0.1.ebuild,v 1.1 2003/10/16 07:02:44 raker Exp $
+
+S=${WORKDIR}/${P}
+
+DESCRIPTION="A program to monitor memory/swap usages."
+SRC_URI="http://www.sh.rim.or.jp/~ssato/src/${P}.tar.gz"
+HOMEPAGE="http://www.sh.rim.or.jp/~ssato/dockapp/index.shtml#wmmemmon"
+
+LICENSE="GPL-2"
+KEYWORDS="x86 sparc "
+SLOT="0"
+
+DEPEND="virtual/glibc x11-base/xfree"
+
+src_compile() {
+
+ econf || die "configure failed"
+
+ emake || die "parallel make failed"
+
+}
+
+src_install () {
+
+ einstall || die "make install failed"
+
+ doman doc/wmmemmon.1
+
+ dodoc AUTHORS ChangeLog THANKS TODO README
+
+ dobin src/wmmemmon
+
+}
+