summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2003-09-06 07:28:59 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2003-09-06 07:28:59 +0000
commitebd0966c312b9a54005cabf19c5249665ac2ae3b (patch)
tree2bc8e65f3a89da62b54daf5fbec7887be1fb7328 /x11-themes/gtk-engines-smooth/gtk-engines-smooth-0.5.2.ebuild
parentfixing Manifest (diff)
downloadhistorical-ebd0966c312b9a54005cabf19c5249665ac2ae3b.tar.gz
historical-ebd0966c312b9a54005cabf19c5249665ac2ae3b.tar.bz2
historical-ebd0966c312b9a54005cabf19c5249665ac2ae3b.zip
whitespace cleanup
Diffstat (limited to 'x11-themes/gtk-engines-smooth/gtk-engines-smooth-0.5.2.ebuild')
-rw-r--r--x11-themes/gtk-engines-smooth/gtk-engines-smooth-0.5.2.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/x11-themes/gtk-engines-smooth/gtk-engines-smooth-0.5.2.ebuild b/x11-themes/gtk-engines-smooth/gtk-engines-smooth-0.5.2.ebuild
index f29652798501..40e02bc1734b 100644
--- a/x11-themes/gtk-engines-smooth/gtk-engines-smooth-0.5.2.ebuild
+++ b/x11-themes/gtk-engines-smooth/gtk-engines-smooth-0.5.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-themes/gtk-engines-smooth/gtk-engines-smooth-0.5.2.ebuild,v 1.1 2003/06/19 09:51:20 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-themes/gtk-engines-smooth/gtk-engines-smooth-0.5.2.ebuild,v 1.2 2003/09/06 07:28:56 msterret Exp $
inherit gtk-engines2
@@ -22,11 +22,11 @@ src_compile() {
[ -n "${HAS_GTK1}" ] \
&& myconf="${myconf} --enable-gtk-1" \
|| myconf="${myconf} --disable-gtk-1"
-
+
[ -n "${HAS_GTK2}" ] \
&& myconf="${myconf} --enable-gtk-2" \
|| myconf="${myconf} --disable-gtk-2"
-
+
gtk-engines2_src_compile ${myconf}
}
@@ -38,5 +38,5 @@ src_install() {
dodir ${GTK2_ENGINES_DIR}
mv ${D}/usr/lib/gtk-2.0/engines/* ${D}${GTK2_ENGINES_DIR}
rmdir ${D}/usr/lib/gtk-2.0/engines
- fi
+ fi
}