summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-java/jump/jump-0.4.1-r1.ebuild6
-rw-r--r--dev-java/kunststoff-bin/kunststoff-bin-2.0.1.ebuild6
2 files changed, 5 insertions, 7 deletions
diff --git a/dev-java/jump/jump-0.4.1-r1.ebuild b/dev-java/jump/jump-0.4.1-r1.ebuild
index 84e80423e301..f1bc329c87eb 100644
--- a/dev-java/jump/jump-0.4.1-r1.ebuild
+++ b/dev-java/jump/jump-0.4.1-r1.ebuild
@@ -1,11 +1,11 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/jump/jump-0.4.1-r1.ebuild,v 1.6 2005/04/22 08:56:06 blubb Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jump/jump-0.4.1-r1.ebuild,v 1.7 2005/07/15 21:16:15 axxo Exp $
inherit java-pkg
DESCRIPTION="JUMP Ultimate Math Package (JUMP) is a Java-based extensible high-precision math package."
-SRC_URI="mirror://sourceforge/${PN}-math/${PN}-${PV}.tar.gz"
+SRC_URI="mirror://sourceforge/${PN}-math/${}.tar.gz"
HOMEPAGE="http://jump-math.sourceforge.net/"
KEYWORDS="x86 ~ppc ~sparc amd64"
LICENSE="BSD"
@@ -19,7 +19,7 @@ IUSE="doc"
src_unpack() {
unpack ${A}
cd ${S}
- sed -i 's:${java.home}/src::' -i build.xml
+ sed -i 's:${java.home}/src::' -i build.xml || die
}
src_compile() {
diff --git a/dev-java/kunststoff-bin/kunststoff-bin-2.0.1.ebuild b/dev-java/kunststoff-bin/kunststoff-bin-2.0.1.ebuild
index d12f10f9a28d..1adc3d8e9cae 100644
--- a/dev-java/kunststoff-bin/kunststoff-bin-2.0.1.ebuild
+++ b/dev-java/kunststoff-bin/kunststoff-bin-2.0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/kunststoff-bin/kunststoff-bin-2.0.1.ebuild,v 1.4 2004/11/03 11:35:34 axxo Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/kunststoff-bin/kunststoff-bin-2.0.1.ebuild,v 1.5 2005/07/15 21:13:11 axxo Exp $
inherit java-pkg
@@ -12,11 +12,9 @@ SLOT="0"
KEYWORDS="x86 ppc sparc amd64"
IUSE=""
DEPEND="app-arch/unzip"
-RDEPEND=">=virtual/jdk-1.3"
+RDEPEND=">=virtual/jre-1.3"
S=${WORKDIR}
-src_compile() { :; }
-
src_install() {
java-pkg_dojar *.jar
}