summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/PyQt/ChangeLog6
-rw-r--r--dev-python/PyQt/PyQt-3.11.ebuild4
-rw-r--r--dev-python/PyQt/PyQt-3.12.ebuild4
-rw-r--r--dev-python/PyQt/PyQt-3.8.1.ebuild4
-rw-r--r--dev-python/mysql-python/ChangeLog5
-rw-r--r--dev-python/mysql-python/mysql-python-0.9.2.ebuild4
-rw-r--r--dev-python/pycrypto/ChangeLog6
-rw-r--r--dev-python/pycrypto/pycrypto-1.9_alpha4.ebuild4
-rw-r--r--dev-python/pycrypto/pycrypto-1.9_alpha6.ebuild4
-rw-r--r--dev-python/pykde/ChangeLog5
-rw-r--r--dev-python/pykde/pykde-3.11.1.ebuild4
-rw-r--r--dev-python/pypgsql/ChangeLog5
-rw-r--r--dev-python/pypgsql/pypgsql-2.3.ebuild4
-rw-r--r--dev-python/qscintilla/ChangeLog6
-rw-r--r--dev-python/qscintilla/qscintilla-1.54.ebuild4
-rw-r--r--dev-python/qscintilla/qscintilla-1.60.ebuild4
-rw-r--r--dev-python/sip/ChangeLog6
-rw-r--r--dev-python/sip/sip-3.10.2.ebuild4
-rw-r--r--dev-python/sip/sip-3.8-r1.ebuild4
-rw-r--r--dev-python/sip/sip-4.0.ebuild4
-rw-r--r--dev-python/sip/sip-4.0_rc2.ebuild4
-rw-r--r--dev-python/sip/sip-4.0_rc4.ebuild4
22 files changed, 62 insertions, 37 deletions
diff --git a/dev-python/PyQt/ChangeLog b/dev-python/PyQt/ChangeLog
index 4dd922b053eb..ede2d6efd78f 100644
--- a/dev-python/PyQt/ChangeLog
+++ b/dev-python/PyQt/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/PyQt
# Copyright 2002-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt/ChangeLog,v 1.38 2004/06/25 01:42:39 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt/ChangeLog,v 1.39 2004/07/02 04:24:13 squinky86 Exp $
+
+ 01 Jul 2004; Jon Hood <squinky86@gentoo.org> PyQt-3.11.ebuild,
+ PyQt-3.12.ebuild, PyQt-3.8.1.ebuild:
+ change virtual/glibc to virtual/libc
24 Jun 2004; Carsten Lohrke <carlo@gentoo.org>
-files/qt3.1.2-compilation-fix-3.5.diff, -PyQt-3.5.ebuild:
diff --git a/dev-python/PyQt/PyQt-3.11.ebuild b/dev-python/PyQt/PyQt-3.11.ebuild
index a9c994525c0c..15174c0e5f06 100644
--- a/dev-python/PyQt/PyQt-3.11.ebuild
+++ b/dev-python/PyQt/PyQt-3.11.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt/PyQt-3.11.ebuild,v 1.4 2004/06/25 01:42:39 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt/PyQt-3.11.ebuild,v 1.5 2004/07/02 04:24:13 squinky86 Exp $
inherit distutils
@@ -14,7 +14,7 @@ SLOT="0"
LICENSE="GPL-2"
KEYWORDS="~x86 ~ppc ~sparc ~alpha amd64"
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
sys-devel/libtool
x11-libs/qt
dev-lang/python
diff --git a/dev-python/PyQt/PyQt-3.12.ebuild b/dev-python/PyQt/PyQt-3.12.ebuild
index 7d88146be76d..7e7790009e83 100644
--- a/dev-python/PyQt/PyQt-3.12.ebuild
+++ b/dev-python/PyQt/PyQt-3.12.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt/PyQt-3.12.ebuild,v 1.2 2004/06/25 01:42:39 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt/PyQt-3.12.ebuild,v 1.3 2004/07/02 04:24:13 squinky86 Exp $
inherit distutils
@@ -17,7 +17,7 @@ SLOT="0"
LICENSE="GPL-2"
KEYWORDS="~x86 ~ppc ~sparc ~alpha ~amd64"
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
sys-devel/libtool
x11-libs/qt
dev-lang/python
diff --git a/dev-python/PyQt/PyQt-3.8.1.ebuild b/dev-python/PyQt/PyQt-3.8.1.ebuild
index 5cb571f98986..45edc5157171 100644
--- a/dev-python/PyQt/PyQt-3.8.1.ebuild
+++ b/dev-python/PyQt/PyQt-3.8.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt/PyQt-3.8.1.ebuild,v 1.10 2004/06/25 01:42:39 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt/PyQt-3.8.1.ebuild,v 1.11 2004/07/02 04:24:13 squinky86 Exp $
inherit distutils eutils
@@ -19,7 +19,7 @@ PV_MAJOR=${PV/.*/}
PV_MINOR=${PV#${PV_MAJOR}.}
PV_MINOR=${PV_MINOR/.*}
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
sys-devel/libtool
x11-libs/qt
dev-lang/python
diff --git a/dev-python/mysql-python/ChangeLog b/dev-python/mysql-python/ChangeLog
index 00c5732feae0..cedc2552e443 100644
--- a/dev-python/mysql-python/ChangeLog
+++ b/dev-python/mysql-python/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-python/mysql-python
# Copyright 2002-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/mysql-python/ChangeLog,v 1.12 2004/06/26 08:41:40 kugelfang Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/mysql-python/ChangeLog,v 1.13 2004/07/02 04:24:54 squinky86 Exp $
+
+ 01 Jul 2004; Jon Hood <squinky86@gentoo.org> mysql-python-0.9.2.ebuild:
+ change virtual/glibc to virtual/libc
26 Jun 2004; Danny van Dyk <kugelfang@gentoo.org> mysql-python-1.0.0.ebuild:
Marked ~amd64.
diff --git a/dev-python/mysql-python/mysql-python-0.9.2.ebuild b/dev-python/mysql-python/mysql-python-0.9.2.ebuild
index e64aaf169272..309c00ce7307 100644
--- a/dev-python/mysql-python/mysql-python-0.9.2.ebuild
+++ b/dev-python/mysql-python/mysql-python-0.9.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/mysql-python/mysql-python-0.9.2.ebuild,v 1.11 2004/06/25 01:34:31 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/mysql-python/mysql-python-0.9.2.ebuild,v 1.12 2004/07/02 04:24:54 squinky86 Exp $
inherit distutils
@@ -15,7 +15,7 @@ KEYWORDS="ppc x86 sparc"
IUSE=""
DEPEND="virtual/python
- virtual/glibc
+ virtual/libc
>=dev-db/mysql-3.22.19"
RDEPEND=""
diff --git a/dev-python/pycrypto/ChangeLog b/dev-python/pycrypto/ChangeLog
index bc89377041d9..7e854823becb 100644
--- a/dev-python/pycrypto/ChangeLog
+++ b/dev-python/pycrypto/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/pycrypto
# Copyright 2002-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pycrypto/ChangeLog,v 1.9 2004/06/25 01:38:38 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pycrypto/ChangeLog,v 1.10 2004/07/02 04:28:45 squinky86 Exp $
+
+ 01 Jul 2004; Jon Hood <squinky86@gentoo.org> pycrypto-1.9_alpha4.ebuild,
+ pycrypto-1.9_alpha6.ebuild:
+ change virtual/glibc to virtual/libc
02 Jun 2004; Bryan Østergaard <kloeri@gentoo.org>
pycrypto-1.9_alpha6.ebuild:
diff --git a/dev-python/pycrypto/pycrypto-1.9_alpha4.ebuild b/dev-python/pycrypto/pycrypto-1.9_alpha4.ebuild
index 250f76058a59..b013ed0a5a5b 100644
--- a/dev-python/pycrypto/pycrypto-1.9_alpha4.ebuild
+++ b/dev-python/pycrypto/pycrypto-1.9_alpha4.ebuild
@@ -1,12 +1,12 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pycrypto/pycrypto-1.9_alpha4.ebuild,v 1.9 2004/06/25 01:38:38 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pycrypto/pycrypto-1.9_alpha4.ebuild,v 1.10 2004/07/02 04:28:45 squinky86 Exp $
DESCRIPTION="Python cryptography toolkit."
HOMEPAGE="http://www.amk.ca/python/code/crypto.html"
LICENSE="freedist"
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
dev-lang/python"
SLOT="0"
diff --git a/dev-python/pycrypto/pycrypto-1.9_alpha6.ebuild b/dev-python/pycrypto/pycrypto-1.9_alpha6.ebuild
index 1d25ab52eb3d..abc712aef218 100644
--- a/dev-python/pycrypto/pycrypto-1.9_alpha6.ebuild
+++ b/dev-python/pycrypto/pycrypto-1.9_alpha6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pycrypto/pycrypto-1.9_alpha6.ebuild,v 1.14 2004/06/25 01:38:38 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pycrypto/pycrypto-1.9_alpha6.ebuild,v 1.15 2004/07/02 04:28:45 squinky86 Exp $
inherit distutils
IUSE=""
@@ -10,7 +10,7 @@ HOMEPAGE="http://www.amk.ca/python/code/crypto.html"
SRC_URI="http://www.amk.ca/files/python/crypto/${P/_alpha/a}.tar.gz"
LICENSE="freedist"
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
dev-lang/python"
SLOT="0"
diff --git a/dev-python/pykde/ChangeLog b/dev-python/pykde/ChangeLog
index 36a26eaee240..1ee3bb98c1e5 100644
--- a/dev-python/pykde/ChangeLog
+++ b/dev-python/pykde/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-python/pykde
# Copyright 2000-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pykde/ChangeLog,v 1.17 2004/06/25 01:39:59 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pykde/ChangeLog,v 1.18 2004/07/02 04:29:15 squinky86 Exp $
+
+ 01 Jul 2004; Jon Hood <squinky86@gentoo.org> pykde-3.11.1.ebuild:
+ change virtual/glibc to virtual/libc
18 Jun 2004; Carsten Lohrke <carlo@gentoo.org> pykde-3.11_rc1.ebuild:
rm rc1
diff --git a/dev-python/pykde/pykde-3.11.1.ebuild b/dev-python/pykde/pykde-3.11.1.ebuild
index 5ace79521acc..cf0c45b323a3 100644
--- a/dev-python/pykde/pykde-3.11.1.ebuild
+++ b/dev-python/pykde/pykde-3.11.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pykde/pykde-3.11.1.ebuild,v 1.2 2004/06/25 01:39:59 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pykde/pykde-3.11.1.ebuild,v 1.3 2004/07/02 04:29:15 squinky86 Exp $
inherit eutils distutils
@@ -17,7 +17,7 @@ LICENSE="GPL-2"
KEYWORDS="~x86 ~ppc"
IUSE="debug doc kjs"
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
sys-devel/libtool
virtual/python
>=dev-python/sip-3.10.2
diff --git a/dev-python/pypgsql/ChangeLog b/dev-python/pypgsql/ChangeLog
index 856446f7c945..4a75a06964f6 100644
--- a/dev-python/pypgsql/ChangeLog
+++ b/dev-python/pypgsql/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-python/pypgsql
# Copyright 2002-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pypgsql/ChangeLog,v 1.6 2004/06/25 01:42:28 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pypgsql/ChangeLog,v 1.7 2004/07/02 04:29:41 squinky86 Exp $
+
+ 01 Jul 2004; Jon Hood <squinky86@gentoo.org> pypgsql-2.3.ebuild:
+ change virtual/glibc to virtual/libc
07 May 2004; Bryan Østergaard <kloeri@gentoo.org> pypgsql-2.3.ebuild:
Add missing IUSE.
diff --git a/dev-python/pypgsql/pypgsql-2.3.ebuild b/dev-python/pypgsql/pypgsql-2.3.ebuild
index 914ea9fddda3..23e44b2263f6 100644
--- a/dev-python/pypgsql/pypgsql-2.3.ebuild
+++ b/dev-python/pypgsql/pypgsql-2.3.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pypgsql/pypgsql-2.3.ebuild,v 1.8 2004/06/25 01:42:28 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pypgsql/pypgsql-2.3.ebuild,v 1.9 2004/07/02 04:29:41 squinky86 Exp $
DESCRIPTION="Python Interface to PostgreSQL"
HOMEPAGE="http://pypgsql.sourceforge.net/"
SRC_URI="mirror://sourceforge/pypgsql/pyPgSQL-${PV}.tar.gz"
LICENSE="GPL-2"
KEYWORDS="x86"
-DEPEND="virtual/glibc dev-db/postgresql virtual/python"
+DEPEND="virtual/libc dev-db/postgresql virtual/python"
S=${WORKDIR}/${PN}
IUSE=""
diff --git a/dev-python/qscintilla/ChangeLog b/dev-python/qscintilla/ChangeLog
index b6a2e0824e1c..9bb5ecffa6b9 100644
--- a/dev-python/qscintilla/ChangeLog
+++ b/dev-python/qscintilla/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/qscintilla
# Copyright 2002-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/qscintilla/ChangeLog,v 1.23 2004/06/25 01:48:37 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/qscintilla/ChangeLog,v 1.24 2004/07/02 04:30:30 squinky86 Exp $
+
+ 01 Jul 2004; Jon Hood <squinky86@gentoo.org> qscintilla-1.54.ebuild,
+ qscintilla-1.60.ebuild:
+ change virtual/glibc to virtual/libc
25 May 2004; Carsten Lohrke <carlo@gentoo.org> qscintilla-1.54.ebuild:
marked 1.54 stable on ppc
diff --git a/dev-python/qscintilla/qscintilla-1.54.ebuild b/dev-python/qscintilla/qscintilla-1.54.ebuild
index f510e4b5b2a4..1aeaf8d15f38 100644
--- a/dev-python/qscintilla/qscintilla-1.54.ebuild
+++ b/dev-python/qscintilla/qscintilla-1.54.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/qscintilla/qscintilla-1.54.ebuild,v 1.9 2004/06/25 01:48:37 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/qscintilla/qscintilla-1.54.ebuild,v 1.10 2004/07/02 04:30:30 squinky86 Exp $
inherit eutils
@@ -13,7 +13,7 @@ LICENSE="GPL-2"
SLOT="0"
KEYWORDS="x86 ppc sparc alpha ia64 amd64"
IUSE=""
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
x11-libs/qt"
src_unpack() {
diff --git a/dev-python/qscintilla/qscintilla-1.60.ebuild b/dev-python/qscintilla/qscintilla-1.60.ebuild
index 8624be92e64d..4e40b88f67a7 100644
--- a/dev-python/qscintilla/qscintilla-1.60.ebuild
+++ b/dev-python/qscintilla/qscintilla-1.60.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/qscintilla/qscintilla-1.60.ebuild,v 1.3 2004/06/25 01:48:37 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/qscintilla/qscintilla-1.60.ebuild,v 1.4 2004/07/02 04:30:30 squinky86 Exp $
inherit eutils
@@ -16,7 +16,7 @@ LICENSE="GPL-2"
KEYWORDS="~x86 ~ppc ~sparc ~alpha ~ia64 ~amd64"
IUSE="doc"
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
x11-libs/qt"
src_compile() {
diff --git a/dev-python/sip/ChangeLog b/dev-python/sip/ChangeLog
index f0a7a9d520de..ffa838378d72 100644
--- a/dev-python/sip/ChangeLog
+++ b/dev-python/sip/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/sip
# Copyright 2002-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sip/ChangeLog,v 1.35 2004/06/25 01:50:01 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sip/ChangeLog,v 1.36 2004/07/02 04:31:05 squinky86 Exp $
+
+ 01 Jul 2004; Jon Hood <squinky86@gentoo.org> sip-3.10.2.ebuild,
+ sip-3.8-r1.ebuild, sip-4.0.ebuild, sip-4.0_rc2.ebuild, sip-4.0_rc4.ebuild:
+ change virtual/glibc to virtual/libc
*sip-4.0_rc2 (24 Jun 2004)
diff --git a/dev-python/sip/sip-3.10.2.ebuild b/dev-python/sip/sip-3.10.2.ebuild
index 7b04b8daa0c4..4837daefb4cf 100644
--- a/dev-python/sip/sip-3.10.2.ebuild
+++ b/dev-python/sip/sip-3.10.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sip/sip-3.10.2.ebuild,v 1.3 2004/06/25 01:50:01 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sip/sip-3.10.2.ebuild,v 1.4 2004/07/02 04:31:05 squinky86 Exp $
inherit distutils
@@ -13,7 +13,7 @@ LICENSE="GPL-2"
KEYWORDS="~x86 ~ppc ~sparc ~alpha"
IUSE=""
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
x11-libs/qt
virtual/python"
diff --git a/dev-python/sip/sip-3.8-r1.ebuild b/dev-python/sip/sip-3.8-r1.ebuild
index 3e3cd24318b3..7b6377c01758 100644
--- a/dev-python/sip/sip-3.8-r1.ebuild
+++ b/dev-python/sip/sip-3.8-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sip/sip-3.8-r1.ebuild,v 1.7 2004/06/25 01:50:01 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sip/sip-3.8-r1.ebuild,v 1.8 2004/07/02 04:31:05 squinky86 Exp $
inherit eutils distutils
@@ -14,7 +14,7 @@ LICENSE="GPL-2"
KEYWORDS="x86 ppc sparc alpha"
IUSE=""
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
x11-libs/qt
>=dev-lang/python-2.2.1"
diff --git a/dev-python/sip/sip-4.0.ebuild b/dev-python/sip/sip-4.0.ebuild
index 083eb80f28cc..5cbda3964915 100644
--- a/dev-python/sip/sip-4.0.ebuild
+++ b/dev-python/sip/sip-4.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sip/sip-4.0.ebuild,v 1.3 2004/06/25 19:33:58 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sip/sip-4.0.ebuild,v 1.4 2004/07/02 04:31:05 squinky86 Exp $
inherit distutils
@@ -16,7 +16,7 @@ LICENSE="GPL-2"
KEYWORDS="~x86 ~ppc ~sparc ~alpha ~amd64"
IUSE="doc"
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
x11-libs/qt
>=dev-lang/python-2.3"
diff --git a/dev-python/sip/sip-4.0_rc2.ebuild b/dev-python/sip/sip-4.0_rc2.ebuild
index b9b056d2665d..2d90dec97d21 100644
--- a/dev-python/sip/sip-4.0_rc2.ebuild
+++ b/dev-python/sip/sip-4.0_rc2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sip/sip-4.0_rc2.ebuild,v 1.7 2004/06/25 01:50:01 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sip/sip-4.0_rc2.ebuild,v 1.8 2004/07/02 04:31:05 squinky86 Exp $
inherit distutils
@@ -16,7 +16,7 @@ LICENSE="GPL-2"
KEYWORDS="~x86 ~ppc ~sparc amd64"
IUSE=""
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
x11-libs/qt
>=dev-lang/python-2.3"
diff --git a/dev-python/sip/sip-4.0_rc4.ebuild b/dev-python/sip/sip-4.0_rc4.ebuild
index 4a5b7b8bd730..494abe9f53c1 100644
--- a/dev-python/sip/sip-4.0_rc4.ebuild
+++ b/dev-python/sip/sip-4.0_rc4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sip/sip-4.0_rc4.ebuild,v 1.3 2004/06/25 01:50:01 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sip/sip-4.0_rc4.ebuild,v 1.4 2004/07/02 04:31:05 squinky86 Exp $
inherit distutils
@@ -16,7 +16,7 @@ LICENSE="GPL-2"
KEYWORDS="~x86 ~ppc ~sparc ~alpha ~amd64"
IUSE=""
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
x11-libs/qt
>=dev-lang/python-2.3"