summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-perl/Test-Output/ChangeLog7
-rw-r--r--dev-perl/Test-Output/Test-Output-0.16.ebuild24
-rw-r--r--dev-perl/Text-CSV_XS/ChangeLog7
-rw-r--r--dev-perl/Text-CSV_XS/Text-CSV_XS-0.65.ebuild22
4 files changed, 58 insertions, 2 deletions
diff --git a/dev-perl/Test-Output/ChangeLog b/dev-perl/Test-Output/ChangeLog
index 5683902fa353..85de3af58b25 100644
--- a/dev-perl/Test-Output/ChangeLog
+++ b/dev-perl/Test-Output/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-perl/Test-Output
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Test-Output/ChangeLog,v 1.5 2009/05/02 10:28:49 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Test-Output/ChangeLog,v 1.6 2009/05/15 16:58:37 tove Exp $
+
+*Test-Output-0.16 (15 May 2009)
+
+ 15 May 2009; Torsten Veller <tove@gentoo.org> +Test-Output-0.16.ebuild:
+ Version bump
02 May 2009; Torsten Veller <tove@gentoo.org> -Test-Output-0.12.ebuild:
Cleanup
diff --git a/dev-perl/Test-Output/Test-Output-0.16.ebuild b/dev-perl/Test-Output/Test-Output-0.16.ebuild
new file mode 100644
index 000000000000..5580b6479a4b
--- /dev/null
+++ b/dev-perl/Test-Output/Test-Output-0.16.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Test-Output/Test-Output-0.16.ebuild,v 1.1 2009/05/15 16:58:37 tove Exp $
+
+EAPI=2
+
+MODULE_AUTHOR=BDFOY
+inherit perl-module
+
+DESCRIPTION="Utilities to test STDOUT and STDERR messages"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="
+ dev-perl/Sub-Exporter
+ virtual/perl-Test-Simple"
+DEPEND="${RDEPEND}
+ test? ( >=dev-perl/Test-Tester-0.107
+ dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage )"
+
+SRC_TEST=do
diff --git a/dev-perl/Text-CSV_XS/ChangeLog b/dev-perl/Text-CSV_XS/ChangeLog
index 85b6867efb0d..58c194970437 100644
--- a/dev-perl/Text-CSV_XS/ChangeLog
+++ b/dev-perl/Text-CSV_XS/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-perl/Text-CSV_XS
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Text-CSV_XS/ChangeLog,v 1.47 2009/05/06 14:10:04 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Text-CSV_XS/ChangeLog,v 1.48 2009/05/15 17:02:52 tove Exp $
+
+*Text-CSV_XS-0.65 (15 May 2009)
+
+ 15 May 2009; Torsten Veller <tove@gentoo.org> +Text-CSV_XS-0.65.ebuild:
+ Version bump
06 May 2009; Torsten Veller <tove@gentoo.org> -Text-CSV_XS-0.30.ebuild,
-Text-CSV_XS-0.31.ebuild, -Text-CSV_XS-0.45.ebuild:
diff --git a/dev-perl/Text-CSV_XS/Text-CSV_XS-0.65.ebuild b/dev-perl/Text-CSV_XS/Text-CSV_XS-0.65.ebuild
new file mode 100644
index 000000000000..bd4aef57dba1
--- /dev/null
+++ b/dev-perl/Text-CSV_XS/Text-CSV_XS-0.65.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Text-CSV_XS/Text-CSV_XS-0.65.ebuild,v 1.1 2009/05/15 17:02:52 tove Exp $
+
+EAPI=2
+
+MODULE_AUTHOR=HMBRAND
+MODULE_A=${P}.tgz
+inherit perl-module
+
+DESCRIPTION="comma-separated values manipulation routines"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE="test"
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ test? ( dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage )"
+
+SRC_TEST="do"