summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-arch/unlzx/unlzx-1.1.ebuild')
-rw-r--r--app-arch/unlzx/unlzx-1.1.ebuild14
1 files changed, 4 insertions, 10 deletions
diff --git a/app-arch/unlzx/unlzx-1.1.ebuild b/app-arch/unlzx/unlzx-1.1.ebuild
index 66babb69f403..ae9ba52fc22a 100644
--- a/app-arch/unlzx/unlzx-1.1.ebuild
+++ b/app-arch/unlzx/unlzx-1.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/app-arch/unlzx/unlzx-1.1.ebuild,v 1.6 2002/08/02 04:50:11 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-arch/unlzx/unlzx-1.1.ebuild,v 1.7 2002/08/02 04:58:29 seemant Exp $
S=${WORKDIR}/${P}
DESCRIPTION="Unarchiver for Amiga LZX archives"
@@ -14,23 +14,17 @@ KEYWORDS="x86"
DEPEND="virtual/glibc"
src_unpack() {
-
- mkdir ${S}
- gzip -dc ${DISTDIR}/${PN}.c.gz > ${S}/unlzx.c
- cp ${DISTDIR}/${PN}.c.gz.readme ${S}/${PN}.c.gz.readme
-
+ mkdir ${S}
+ gzip -dc ${DISTDIR}/${PN}.c.gz > ${S}/unlzx.c
+ cp ${DISTDIR}/${PN}.c.gz.readme ${S}/${PN}.c.gz.readme
}
src_compile() {
-
gcc ${CFLAGS} -o unlzx unlzx.c
-
}
src_install () {
-
dobin unlzx
dodoc unlzx.c.gz.readme
-
}