summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-emulation/vmware-player/vmware-player-1.0.1.19317-r5.ebuild')
-rw-r--r--app-emulation/vmware-player/vmware-player-1.0.1.19317-r5.ebuild56
1 files changed, 0 insertions, 56 deletions
diff --git a/app-emulation/vmware-player/vmware-player-1.0.1.19317-r5.ebuild b/app-emulation/vmware-player/vmware-player-1.0.1.19317-r5.ebuild
deleted file mode 100644
index 6f75d9781429..000000000000
--- a/app-emulation/vmware-player/vmware-player-1.0.1.19317-r5.ebuild
+++ /dev/null
@@ -1,56 +0,0 @@
-# Copyright 1999-2006 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/vmware-player/vmware-player-1.0.1.19317-r5.ebuild,v 1.1 2006/09/27 18:24:46 wolf31o2 Exp $
-
-# Unlike many other binary packages the user doesn't need to agree to a licence
-# to download VMWare. The agreeing to a licence is part of the configure step
-# which the user must run manually.
-
-inherit eutils vmware
-
-S=${WORKDIR}/vmware-player-distrib
-MY_P="VMware-player-1.0.1-19317"
-DESCRIPTION="Emulate a complete PC on your PC without the usual performance overhead of most emulators"
-HOMEPAGE="http://www.vmware.com/products/player/"
-SRC_URI="http://download3.vmware.com/software/vmplayer/${MY_P}.tar.gz
- http://ftp.cvut.cz/vmware/${ANY_ANY}.tar.gz
- http://ftp.cvut.cz/vmware/obselete/${ANY_ANY}.tar.gz
- http://knihovny.cvut.cz/ftp/pub/vmware/${ANY_ANY}.tar.gz
- http://knihovny.cvut.cz/ftp/pub/vmware/obselete/${ANY_ANY}.tar.gz
- mirror://gentoo/vmware.png"
-
-LICENSE="vmware"
-IUSE=""
-SLOT="0"
-KEYWORDS="-* ~amd64 ~x86"
-RESTRICT="strip" # fetch"
-
-DEPEND="${RDEPEND} virtual/os-headers
- !app-emulation/vmware-workstation"
-# vmware-player should not use virtual/libc as this is a
-# precompiled binary package thats linked to glibc.
-RDEPEND="sys-libs/glibc
- amd64? (
- app-emulation/emul-linux-x86-gtklibs )
- x86? (
- x11-libs/libXrandr
- x11-libs/libXcursor
- x11-libs/libXinerama
- x11-libs/libXi
- virtual/xft )
- >=dev-lang/perl-5
- !app-emulation/vmware-workstation
- !app-emulation/vmware-server
- ~app-emulation/vmware-modules-1.0.0.13
- sys-apps/pciutils"
-
-RUN_UPDATE="no"
-
-dir=/opt/vmware/player
-Ddir=${D}/${dir}
-
-src_install() {
- vmware_src_install
-
- make_desktop_entry vmplayer "VMWare Player" ${PN}.png
-}