summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-pda/msynctool/msynctool-0.36.ebuild')
-rw-r--r--app-pda/msynctool/msynctool-0.36.ebuild14
1 files changed, 10 insertions, 4 deletions
diff --git a/app-pda/msynctool/msynctool-0.36.ebuild b/app-pda/msynctool/msynctool-0.36.ebuild
index 2baf3a6229e4..b6a171762e70 100644
--- a/app-pda/msynctool/msynctool-0.36.ebuild
+++ b/app-pda/msynctool/msynctool-0.36.ebuild
@@ -1,6 +1,8 @@
-# Copyright 1999-2008 Gentoo Foundation
+# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-pda/msynctool/msynctool-0.36.ebuild,v 1.1 2008/01/27 17:41:00 peper Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-pda/msynctool/msynctool-0.36.ebuild,v 1.2 2011/02/26 05:32:34 dirtyepic Exp $
+
+EAPI="3"
inherit cmake-utils
@@ -13,5 +15,9 @@ SLOT="0"
LICENSE="GPL-2"
IUSE=""
-DEPEND="=app-pda/libopensync-${PV}*"
-RDEPEND="${DEPEND}"
+RDEPEND="~app-pda/libopensync-${PV}
+ dev-libs/glib:2"
+DEPEND="${RDEPEND}
+ >=dev-util/pkgconfig-0.9.0"
+
+DOCS="AUTHORS CODING"