summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ml/herelib/herelib-112.35.00.ebuild')
-rw-r--r--dev-ml/herelib/herelib-112.35.00.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-ml/herelib/herelib-112.35.00.ebuild b/dev-ml/herelib/herelib-112.35.00.ebuild
new file mode 100644
index 000000000000..ebeb7bf566a1
--- /dev/null
+++ b/dev-ml/herelib/herelib-112.35.00.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-ml/herelib/herelib-112.35.00.ebuild,v 1.1 2015/07/13 18:29:40 aballier Exp $
+
+EAPI="5"
+
+inherit oasis
+
+MY_P=${PN/-/_}-${PV}
+DESCRIPTION="Syntax extension for inserting the current location"
+HOMEPAGE="http://www.janestreet.com/ocaml"
+SRC_URI="http://ocaml.janestreet.com/ocaml-core/${PV%.*}/files/${MY_P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0/${PV}"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND="
+ >=dev-lang/ocaml-4.00.0:=
+ dev-ml/camlp4:=
+"
+RDEPEND="${DEPEND}"
+
+S="${WORKDIR}/${MY_P}"