summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Data-OptList/Data-OptList-0.103.ebuild')
-rw-r--r--dev-perl/Data-OptList/Data-OptList-0.103.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-perl/Data-OptList/Data-OptList-0.103.ebuild b/dev-perl/Data-OptList/Data-OptList-0.103.ebuild
new file mode 100644
index 000000000000..aef3af742d23
--- /dev/null
+++ b/dev-perl/Data-OptList/Data-OptList-0.103.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Data-OptList/Data-OptList-0.103.ebuild,v 1.1 2009/01/14 09:55:32 tove Exp $
+
+MODULE_AUTHOR=RJBS
+inherit perl-module
+
+DESCRIPTION="parse and validate simple name/value option pairs"
+
+LICENSE="|| ( Artistic GPL-2 )"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="dev-lang/perl
+ dev-perl/Sub-Install
+ dev-perl/Params-Util"
+DEPEND="${RDEPEND}
+ test? ( dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage )"
+
+SRC_TEST=do