summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Data-ShowTable/Data-ShowTable-3.300.0.ebuild')
-rw-r--r--dev-perl/Data-ShowTable/Data-ShowTable-3.300.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/Data-ShowTable/Data-ShowTable-3.300.0.ebuild b/dev-perl/Data-ShowTable/Data-ShowTable-3.300.0.ebuild
new file mode 100644
index 000000000000..586643f1fd7f
--- /dev/null
+++ b/dev-perl/Data-ShowTable/Data-ShowTable-3.300.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Data-ShowTable/Data-ShowTable-3.300.0.ebuild,v 1.1 2011/08/31 13:01:10 tove Exp $
+
+EAPI=4
+
+MODULE_AUTHOR=AKSTE
+MODULE_VERSION=3.3
+inherit perl-module
+
+DESCRIPTION="routines to display tabular data in several formats"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~sparc ~x86"
+IUSE=""
+
+PATCHES=( "${FILESDIR}"/3.3.patch )
+SRC_TEST=do
+
+src_install () {
+ perl-module_src_install
+ dohtml *.html
+}