summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/pecl-gearman/pecl-gearman-1.0.1-r1.ebuild')
-rw-r--r--dev-php/pecl-gearman/pecl-gearman-1.0.1-r1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-php/pecl-gearman/pecl-gearman-1.0.1-r1.ebuild b/dev-php/pecl-gearman/pecl-gearman-1.0.1-r1.ebuild
new file mode 100644
index 000000000000..1d8b6b2d609c
--- /dev/null
+++ b/dev-php/pecl-gearman/pecl-gearman-1.0.1-r1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/pecl-gearman/pecl-gearman-1.0.1-r1.ebuild,v 1.1 2012/03/03 16:44:53 olemarkus Exp $
+
+EAPI=4
+PHP_EXT_NAME="gearman"
+PHP_EXT_INI="yes"
+PHP_EXT_ZENDEXT="no"
+
+USE_PHP="php5-3 php5-4"
+
+inherit php-ext-pecl-r2
+
+KEYWORDS="~amd64 ~x86"
+
+DESCRIPTION="PHP extension for using gearmand."
+LICENSE="PHP-3"
+SLOT="0"
+IUSE=""
+
+DEPEND=">=sys-cluster/gearmand-0.21"
+RDEPEND="${DEPEND}"