summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/menumaker/menumaker-0.17.ebuild')
-rw-r--r--dev-python/menumaker/menumaker-0.17.ebuild33
1 files changed, 0 insertions, 33 deletions
diff --git a/dev-python/menumaker/menumaker-0.17.ebuild b/dev-python/menumaker/menumaker-0.17.ebuild
deleted file mode 100644
index 6bceac738b28..000000000000
--- a/dev-python/menumaker/menumaker-0.17.ebuild
+++ /dev/null
@@ -1,33 +0,0 @@
-# Copyright 1999-2005 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/menumaker/menumaker-0.17.ebuild,v 1.5 2005/04/24 09:28:00 blubb Exp $
-
-inherit distutils
-
-MY_P=${P/menumaker/MenuMaker}
-S=${WORKDIR}/${MY_P}
-DESCRIPTION="Utility that scans through the system and generates a menu of installed programs"
-HOMEPAGE="http://menumaker.sourceforge.net/"
-SRC_URI="mirror://sourceforge/${PN}/${MY_P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="x86 ~ppc amd64"
-IUSE=""
-
-DEPEND=">=dev-lang/python-2.1"
-
-PYTHON_MODNAME="MenuMaker Prophet"
-
-src_compile() {
- echo "Nothing to compile"
-}
-
-src_install() {
- distutils_python_version
- dodir /usr/lib/python${PYVER}/site-packages
- cp -r MenuMaker Prophet ${D}/usr/lib/python${PYVER}/site-packages
- dobin mmaker mmaker-launch
- dodoc CHANGES COPYING README
-}
-