summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/python-docs/python-docs-2.3.5.ebuild')
-rw-r--r--dev-python/python-docs/python-docs-2.3.5.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-python/python-docs/python-docs-2.3.5.ebuild b/dev-python/python-docs/python-docs-2.3.5.ebuild
new file mode 100644
index 000000000000..4b80bd048080
--- /dev/null
+++ b/dev-python/python-docs/python-docs-2.3.5.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/python-docs/python-docs-2.3.5.ebuild,v 1.1 2005/02/17 18:17:41 pythonhead Exp $
+
+DESCRIPTION="HTML documentation for Python"
+HOMEPAGE="http://www.python.org/doc/2.3/"
+SRC_URI="http://www.python.org/ftp/python/doc/${PV}/html-${PV}.tar.bz2"
+
+LICENSE="PSF-2.2"
+SLOT="2.3"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~s390 ~sh ~sparc ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND=""
+
+S=${WORKDIR}
+
+src_install() {
+ docinto html
+ cp -R ${S}/Python-Docs-${PV}/* ${D}/usr/share/doc/${PF}/html
+ dodir /etc/env.d
+ echo "PYTHONDOCS=/usr/share/doc/${PF}/html" > ${D}/etc/env.d/50python-docs
+}