summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/connection_pool/connection_pool-2.1.3.ebuild')
-rw-r--r--dev-ruby/connection_pool/connection_pool-2.1.3.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-ruby/connection_pool/connection_pool-2.1.3.ebuild b/dev-ruby/connection_pool/connection_pool-2.1.3.ebuild
new file mode 100644
index 000000000000..323f04c42bfc
--- /dev/null
+++ b/dev-ruby/connection_pool/connection_pool-2.1.3.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/connection_pool/connection_pool-2.1.3.ebuild,v 1.1 2015/03/27 06:13:59 graaff Exp $
+
+EAPI=5
+USE_RUBY="ruby19 ruby20 ruby21 ruby22"
+
+RUBY_FAKEGEM_RECIPE_TEST="rake"
+RUBY_FAKEGEM_RECIPE_DOC="none"
+RUBY_FAKEGEM_EXTRADOC="Changes.md README.md"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Generic connection pooling for Ruby"
+HOMEPAGE="https://github.com/mperham/connection_pool"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+ruby_add_bdepend "test? ( >=dev-ruby/minitest-5 )"
+
+all_ruby_prepare() {
+ sed -i -e '/git ls-files/d' connection_pool.gemspec || die
+ sed -i -e '/bundler/d' Rakefile || die
+}