summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kcalc/kcalc-4.11.2.ebuild')
-rw-r--r--kde-base/kcalc/kcalc-4.11.2.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/kde-base/kcalc/kcalc-4.11.2.ebuild b/kde-base/kcalc/kcalc-4.11.2.ebuild
new file mode 100644
index 000000000000..3612425cb0fa
--- /dev/null
+++ b/kde-base/kcalc/kcalc-4.11.2.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kcalc/kcalc-4.11.2.ebuild,v 1.1 2013/10/09 23:04:04 creffett Exp $
+
+EAPI=5
+
+KDE_HANDBOOK="optional"
+CPPUNIT_REQUIRED="optional"
+inherit kde4-base
+
+DESCRIPTION="KDE calculator"
+HOMEPAGE="http://www.kde.org/applications/utilities/kcalc
+http://utils.kde.org/projects/kcalc"
+KEYWORDS=" ~amd64 ~arm ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+DEPEND="
+ dev-libs/gmp
+"
+RDEPEND="${DEPEND}"
+
+RESTRICT=test
+# Testing result of: KNumber("nan") ^ KNumber("inf") should give nan and gives inf ...
+
+src_test() {
+ LANG=C kde4-base_src_test
+}