summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kgamma/kgamma-4.6.1.ebuild')
-rw-r--r--kde-base/kgamma/kgamma-4.6.1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/kde-base/kgamma/kgamma-4.6.1.ebuild b/kde-base/kgamma/kgamma-4.6.1.ebuild
new file mode 100644
index 000000000000..d04483f6290a
--- /dev/null
+++ b/kde-base/kgamma/kgamma-4.6.1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kgamma/kgamma-4.6.1.ebuild,v 1.1 2011/03/04 18:00:15 alexxy Exp $
+
+EAPI=3
+
+KDE_HANDBOOK="optional"
+KMNAME="kdegraphics"
+inherit kde4-meta
+
+DESCRIPTION="KDE screen gamma values kcontrol module"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+RDEPEND="
+ x11-libs/libXxf86vm
+"
+DEPEND="${RDEPEND}
+ x11-proto/xf86vidmodeproto
+"
+
+src_unpack() {
+ if use handbook; then
+ KMEXTRA+=" doc/kcontrol/kgamma"
+ fi
+
+ kde4-meta_src_unpack
+}