summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kmix/kmix-3.5.4.ebuild')
-rw-r--r--kde-base/kmix/kmix-3.5.4.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/kde-base/kmix/kmix-3.5.4.ebuild b/kde-base/kmix/kmix-3.5.4.ebuild
new file mode 100644
index 000000000000..0d9c72371349
--- /dev/null
+++ b/kde-base/kmix/kmix-3.5.4.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kmix/kmix-3.5.4.ebuild,v 1.1 2006/07/25 06:45:03 flameeyes Exp $
+
+KMNAME=kdemultimedia
+MAXKDEVER=$PV
+KM_DEPRANGE="$PV $MAXKDEVER"
+inherit kde-meta eutils
+
+DESCRIPTION="aRts mixer gui"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+IUSE="alsa"
+DEPEND="alsa? ( media-libs/alsa-lib )"
+KMEXTRACTONLY="kscd/configure.in.in"
+
+src_compile() {
+ # alsa 0.9 not supported
+ use alsa && myconf="$myconf --with-alsa --with-arts-alsa" || myconf="$myconf --without-alsa --disable-alsa"
+
+ kde-meta_src_compile
+} \ No newline at end of file