summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/konsole')
-rw-r--r--kde-base/konsole/ChangeLog7
-rw-r--r--kde-base/konsole/konsole-4.7.4.ebuild39
2 files changed, 45 insertions, 1 deletions
diff --git a/kde-base/konsole/ChangeLog b/kde-base/konsole/ChangeLog
index 501fdb51561d..df30bbf1b31f 100644
--- a/kde-base/konsole/ChangeLog
+++ b/kde-base/konsole/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for kde-base/konsole
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/konsole/ChangeLog,v 1.211 2011/12/07 23:07:37 dilfridge Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/konsole/ChangeLog,v 1.212 2011/12/11 18:52:27 alexxy Exp $
+
+*konsole-4.7.4 (11 Dec 2011)
+
+ 11 Dec 2011; Alexey Shvetsov <alexxy@gentoo.org> +konsole-4.7.4.ebuild:
+ Version bump KDE SC 4.7.4
07 Dec 2011; Andreas K. Huettel <dilfridge@gentoo.org> -konsole-4.7.2.ebuild:
Drop KDE 4.7.2
diff --git a/kde-base/konsole/konsole-4.7.4.ebuild b/kde-base/konsole/konsole-4.7.4.ebuild
new file mode 100644
index 000000000000..06bae78d91eb
--- /dev/null
+++ b/kde-base/konsole/konsole-4.7.4.ebuild
@@ -0,0 +1,39 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/konsole/konsole-4.7.4.ebuild,v 1.1 2011/12/11 18:52:27 alexxy Exp $
+
+EAPI=4
+
+KDE_HANDBOOK="optional"
+KDE_SCM="git"
+
+KDE_DOC_DIRS="doc/manual"
+
+inherit kde4-base
+
+DESCRIPTION="X terminal for use with KDE"
+KEYWORDS="~amd64 ~arm ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+COMMONDEPEND="
+ !aqua? (
+ x11-libs/libX11
+ x11-libs/libXext
+ >=x11-libs/libxklavier-3.2
+ x11-libs/libXrender
+ x11-libs/libXtst
+ )
+"
+DEPEND="${COMMONDEPEND}
+ !aqua? (
+ x11-apps/bdftopcf
+ x11-proto/kbproto
+ x11-proto/renderproto
+ )
+"
+RDEPEND="${COMMONDEPEND}"
+
+PATCHES=(
+ "${FILESDIR}/${PN}-4.6.4-imagesize.patch"
+ "${FILESDIR}/${PN}-4.7.0-tests.patch"
+)