summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/solid-runtime/solid-runtime-4.12.1.ebuild')
-rw-r--r--kde-base/solid-runtime/solid-runtime-4.12.1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/kde-base/solid-runtime/solid-runtime-4.12.1.ebuild b/kde-base/solid-runtime/solid-runtime-4.12.1.ebuild
new file mode 100644
index 000000000000..a351dcdeaa1f
--- /dev/null
+++ b/kde-base/solid-runtime/solid-runtime-4.12.1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/solid-runtime/solid-runtime-4.12.1.ebuild,v 1.1 2014/01/18 11:23:36 dilfridge Exp $
+
+EAPI=5
+
+KMNAME="kde-runtime"
+KMNOMODULE=true
+inherit kde4-meta
+
+DESCRIPTION="KDE SC solid runtime modules (autoeject, automounter and others)"
+HOMEPAGE="http://solid.kde.org"
+KEYWORDS="~amd64 ~arm ~ppc ~ppc64 ~x86 ~x86-fbsd ~amd64-linux ~x86-linux"
+IUSE="debug bluetooth networkmanager"
+
+KMEXTRA="
+ solid-device-automounter/
+ solid-hardware/
+ solid-networkstatus/
+ solidautoeject/
+ soliduiserver/
+"
+
+DEPEND=""
+RDEPEND="${DEPEND}
+ bluetooth? ( net-wireless/bluedevil )
+ networkmanager? ( || ( kde-misc/networkmanagement kde-misc/plasma-nm ) )
+"