summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-gfx/fbida/fbida-2.09.ebuild')
-rw-r--r--media-gfx/fbida/fbida-2.09.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/media-gfx/fbida/fbida-2.09.ebuild b/media-gfx/fbida/fbida-2.09.ebuild
index 04d2dd592093..1bad5a0cd381 100644
--- a/media-gfx/fbida/fbida-2.09.ebuild
+++ b/media-gfx/fbida/fbida-2.09.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/fbida/fbida-2.09.ebuild,v 1.4 2013/02/25 11:40:15 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/fbida/fbida-2.09.ebuild,v 1.5 2013/02/25 14:34:26 hasufell Exp $
EAPI=5
inherit eutils toolchain-funcs
@@ -47,6 +47,10 @@ DEPEND="
X? ( x11-proto/xextproto x11-proto/xproto )
"
+pkg_setup() {
+ tc-export CC
+}
+
src_prepare() {
sed -e 's:DGifOpenFileName,ungif:DGifOpenFileName,gif:' \
-e 's:-lungif:-lgif:' -i "${S}/GNUmakefile"